Steam for Linux > Obecné diskuze > Detaily tématu
Jo-Dee 2. led. 2013 v 3.46 odp.
Bug When installing Steam
So I am running ubuntu 12.04 and i have installed steam and when i click the start steam beta in the window that pops up nothing happens any one have similar issues or know how to resolve this issue im fairly new to linux so any help would be appreciated.
Zobrazeno 18 z 8 komentářů
< >
Drjones013 2. led. 2013 v 4.26 odp. 
also having the same problem with mint, tried following the instructions on the linux page for steam with the only result being my cursor becomes invisible outside of windows.
Cheogh 2. led. 2013 v 5.07 odp. 
Open a terminal and type steam then hit enter see if that says anything.
killergurke 2. led. 2013 v 5.10 odp. 
have you tried starting it via commandline (just type in steam), are there any errors?
Drjones013 2. led. 2013 v 6.40 odp. 
I got a series of Gtk-WARNING errors: unable to locate pix map; unable to locate mur rine; PAC support disabled because there is no system implementation; GLError: 1280; and an advisory saying GL_INVALID_ENUM in glTexParameter(pname=GL_TEXTURE_MAX_ANISOTROPY_EXT)

pcfirebeats[PT] F**K CAPITALISM 2. led. 2013 v 6.57 odp. 
This happening to me too!
Drjones013 3. led. 2013 v 6.01 odp. 
so is this a broken install package? could it be fixed?
Jo-Dee 17. led. 2013 v 3.37 odp. 
Xlib: extension "GLX" missing on display ":0".
OpenGL GLX extension not supported by display

thats whats displayed when i run steam through terminal
instabilis 17. led. 2013 v 4.51 odp. 
What graphics card are you using and which drivers do you have installed?
Zobrazeno 18 z 8 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 2. led. 2013 v 3.46 odp.
Počet příspěvků: 8