Steam for Linux > Genel Başlıklar > Konu Detayları
Jo-Dee 2 Oca 2013 @ 3:46pm
Bug When installing Steam
So I am running ubuntu 12.04 and i have installed steam and when i click the start steam beta in the window that pops up nothing happens any one have similar issues or know how to resolve this issue im fairly new to linux so any help would be appreciated.
8 yorumdan 1 ile 8 arası gösteriliyor
< >
Drjones013 2 Oca 2013 @ 4:26pm 
also having the same problem with mint, tried following the instructions on the linux page for steam with the only result being my cursor becomes invisible outside of windows.
Cheogh 2 Oca 2013 @ 5:07pm 
Open a terminal and type steam then hit enter see if that says anything.
killergurke 2 Oca 2013 @ 5:10pm 
have you tried starting it via commandline (just type in steam), are there any errors?
Drjones013 2 Oca 2013 @ 6:40pm 
I got a series of Gtk-WARNING errors: unable to locate pix map; unable to locate mur rine; PAC support disabled because there is no system implementation; GLError: 1280; and an advisory saying GL_INVALID_ENUM in glTexParameter(pname=GL_TEXTURE_MAX_ANISOTROPY_EXT)

pcfirebeats[PT] F**K CAPITALISM 2 Oca 2013 @ 6:57pm 
This happening to me too!
Drjones013 3 Oca 2013 @ 6:01pm 
so is this a broken install package? could it be fixed?
Jo-Dee 17 Oca 2013 @ 3:37pm 
Xlib: extension "GLX" missing on display ":0".
OpenGL GLX extension not supported by display

thats whats displayed when i run steam through terminal
instabilis 17 Oca 2013 @ 4:51pm 
What graphics card are you using and which drivers do you have installed?
8 yorumdan 1 ile 8 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 2 Oca 2013 @ 3:46pm
İleti: 8