Steam for Linux > Discussioni generali > Dettagli della discussione
Jo-Dee 2 gen 2013, ore 15:46
Bug When installing Steam
So I am running ubuntu 12.04 and i have installed steam and when i click the start steam beta in the window that pops up nothing happens any one have similar issues or know how to resolve this issue im fairly new to linux so any help would be appreciated.
Visualizzazione di 1-8 commenti su 8
< >
Drjones013 2 gen 2013, ore 16:26 
also having the same problem with mint, tried following the instructions on the linux page for steam with the only result being my cursor becomes invisible outside of windows.
Cheogh 2 gen 2013, ore 17:07 
Open a terminal and type steam then hit enter see if that says anything.
killergurke 2 gen 2013, ore 17:10 
have you tried starting it via commandline (just type in steam), are there any errors?
Drjones013 2 gen 2013, ore 18:40 
I got a series of Gtk-WARNING errors: unable to locate pix map; unable to locate mur rine; PAC support disabled because there is no system implementation; GLError: 1280; and an advisory saying GL_INVALID_ENUM in glTexParameter(pname=GL_TEXTURE_MAX_ANISOTROPY_EXT)

pcfirebeats[PT] F**K CAPITALISM 2 gen 2013, ore 18:57 
This happening to me too!
Drjones013 3 gen 2013, ore 18:01 
so is this a broken install package? could it be fixed?
Jo-Dee 17 gen 2013, ore 15:37 
Xlib: extension "GLX" missing on display ":0".
OpenGL GLX extension not supported by display

thats whats displayed when i run steam through terminal
instabilis 17 gen 2013, ore 16:51 
What graphics card are you using and which drivers do you have installed?
Visualizzazione di 1-8 commenti su 8
< >
Per pagina: 15 30 50
Data di pubblicazione: 2 gen 2013, ore 15:46
Messaggi: 8