Steam for Linux > 一般的な話題 > トピックの詳細
Jo-Dee 2013年1月2日 15時46分
Bug When installing Steam
So I am running ubuntu 12.04 and i have installed steam and when i click the start steam beta in the window that pops up nothing happens any one have similar issues or know how to resolve this issue im fairly new to linux so any help would be appreciated.
1-8 / 8 のコメントを表示
< >
Drjones013 2013年1月2日 16時26分 
also having the same problem with mint, tried following the instructions on the linux page for steam with the only result being my cursor becomes invisible outside of windows.
Cheogh 2013年1月2日 17時07分 
Open a terminal and type steam then hit enter see if that says anything.
killergurke 2013年1月2日 17時10分 
have you tried starting it via commandline (just type in steam), are there any errors?
Drjones013 2013年1月2日 18時40分 
I got a series of Gtk-WARNING errors: unable to locate pix map; unable to locate mur rine; PAC support disabled because there is no system implementation; GLError: 1280; and an advisory saying GL_INVALID_ENUM in glTexParameter(pname=GL_TEXTURE_MAX_ANISOTROPY_EXT)

pcfirebeats[PT] F**K CAPITALISM 2013年1月2日 18時57分 
This happening to me too!
Drjones013 2013年1月3日 18時01分 
so is this a broken install package? could it be fixed?
Jo-Dee 2013年1月17日 15時37分 
Xlib: extension "GLX" missing on display ":0".
OpenGL GLX extension not supported by display

thats whats displayed when i run steam through terminal
instabilis 2013年1月17日 16時51分 
What graphics card are you using and which drivers do you have installed?
1-8 / 8 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年1月2日 15時46分
投稿数: 8