Steam for Linux > 일반 토론 > 제목 정보
Jo-Dee 2013년 1월 2일 오후 3시 46분
Bug When installing Steam
So I am running ubuntu 12.04 and i have installed steam and when i click the start steam beta in the window that pops up nothing happens any one have similar issues or know how to resolve this issue im fairly new to linux so any help would be appreciated.
8개 중 1-8 표시중
< >
Drjones013 2013년 1월 2일 오후 4시 26분 
also having the same problem with mint, tried following the instructions on the linux page for steam with the only result being my cursor becomes invisible outside of windows.
Cheogh 2013년 1월 2일 오후 5시 07분 
Open a terminal and type steam then hit enter see if that says anything.
killergurke 2013년 1월 2일 오후 5시 10분 
have you tried starting it via commandline (just type in steam), are there any errors?
Drjones013 2013년 1월 2일 오후 6시 40분 
I got a series of Gtk-WARNING errors: unable to locate pix map; unable to locate mur rine; PAC support disabled because there is no system implementation; GLError: 1280; and an advisory saying GL_INVALID_ENUM in glTexParameter(pname=GL_TEXTURE_MAX_ANISOTROPY_EXT)

pcfirebeats[PT] F**K CAPITALISM 2013년 1월 2일 오후 6시 57분 
This happening to me too!
Drjones013 2013년 1월 3일 오후 6시 01분 
so is this a broken install package? could it be fixed?
Jo-Dee 2013년 1월 17일 오후 3시 37분 
Xlib: extension "GLX" missing on display ":0".
OpenGL GLX extension not supported by display

thats whats displayed when i run steam through terminal
instabilis 2013년 1월 17일 오후 4시 51분 
What graphics card are you using and which drivers do you have installed?
8개 중 1-8 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 1월 2일 오후 3시 46분
게시글: 8