Steam for Linux > Algemene discussies > Details van topic
Jo-Dee 2 jan 2013 om 3:46nm
Bug When installing Steam
So I am running ubuntu 12.04 and i have installed steam and when i click the start steam beta in the window that pops up nothing happens any one have similar issues or know how to resolve this issue im fairly new to linux so any help would be appreciated.
1-8 van 8 reacties weergegeven
< >
Drjones013 2 jan 2013 om 4:26nm 
also having the same problem with mint, tried following the instructions on the linux page for steam with the only result being my cursor becomes invisible outside of windows.
Cheogh 2 jan 2013 om 5:07nm 
Open a terminal and type steam then hit enter see if that says anything.
killergurke 2 jan 2013 om 5:10nm 
have you tried starting it via commandline (just type in steam), are there any errors?
Drjones013 2 jan 2013 om 6:40nm 
I got a series of Gtk-WARNING errors: unable to locate pix map; unable to locate mur rine; PAC support disabled because there is no system implementation; GLError: 1280; and an advisory saying GL_INVALID_ENUM in glTexParameter(pname=GL_TEXTURE_MAX_ANISOTROPY_EXT)

pcfirebeats[PT] F**K CAPITALISM 2 jan 2013 om 6:57nm 
This happening to me too!
Drjones013 3 jan 2013 om 6:01nm 
so is this a broken install package? could it be fixed?
Jo-Dee 17 jan 2013 om 3:37nm 
Xlib: extension "GLX" missing on display ":0".
OpenGL GLX extension not supported by display

thats whats displayed when i run steam through terminal
instabilis 17 jan 2013 om 4:51nm 
What graphics card are you using and which drivers do you have installed?
1-8 van 8 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 2 jan 2013 om 3:46nm
Aantal berichten: 8