Steam for Linux > Общи дискусии > Подробности за темата
Jo-Dee 2 януари 2013 в 3:46след.
Bug When installing Steam
So I am running ubuntu 12.04 and i have installed steam and when i click the start steam beta in the window that pops up nothing happens any one have similar issues or know how to resolve this issue im fairly new to linux so any help would be appreciated.
Показване на 1-8 от 8 коментара
< >
Drjones013 2 януари 2013 в 4:26след. 
also having the same problem with mint, tried following the instructions on the linux page for steam with the only result being my cursor becomes invisible outside of windows.
Cheogh 2 януари 2013 в 5:07след. 
Open a terminal and type steam then hit enter see if that says anything.
killergurke 2 януари 2013 в 5:10след. 
have you tried starting it via commandline (just type in steam), are there any errors?
Drjones013 2 януари 2013 в 6:40след. 
I got a series of Gtk-WARNING errors: unable to locate pix map; unable to locate mur rine; PAC support disabled because there is no system implementation; GLError: 1280; and an advisory saying GL_INVALID_ENUM in glTexParameter(pname=GL_TEXTURE_MAX_ANISOTROPY_EXT)

pcfirebeats[PT] F**K CAPITALISM 2 януари 2013 в 6:57след. 
This happening to me too!
Drjones013 3 януари 2013 в 6:01след. 
so is this a broken install package? could it be fixed?
Jo-Dee 17 януари 2013 в 3:37след. 
Xlib: extension "GLX" missing on display ":0".
OpenGL GLX extension not supported by display

thats whats displayed when i run steam through terminal
instabilis 17 януари 2013 в 4:51след. 
What graphics card are you using and which drivers do you have installed?
Показване на 1-8 от 8 коментара
< >
На страница: 15 30 50
Дата на публикуване: 2 януари 2013 в 3:46след.
Публикации: 8