Arma 3
1,310 ratings
ExileMod
 
Rate  
Favorite
Favorited
Unfavorite
Data Type: Mod
File Size
Posted
Updated
1,424.500 MB
Aug 20, 2018 @ 11:24pm
Aug 21, 2019 @ 5:53am
2 Change Notes ( view )

Subscribe to download
ExileMod

Subscribed
Unsubscribe
Description
It is the year 2039. After the resource depleting conflict in Greece, Europe suffers from a new deflation crisis, leading the crime rate to a new peak in history. Members of the North Atlantic Treaty Organization Security Council are forced to react. Being a desperate alternative to overcrowded and prohibitive prisons, offenders are now being sent to EXILE.

You asked for it. So here it is on Steam.
Happy 3rd anniversary!!!!

https://www.exilemod.com/
Popular Discussions View All (3)
2
Feb 2 @ 5:45am
Is it now a place for discussions and support?
DirtMcGert
< >
239 Comments
Nightingale Mar 19 @ 6:25am 
i can construct base items from my inventory and manipulate them but i cant place them on the ground is there a reason for this ?
GuguguBear Mar 14 @ 12:27am 
This is a once glorious:em_boom:
AnXzY Feb 28 @ 7:06am 
it says addon "sg_cient" requires addon "maa_uniform"
when i start the game please help
Narex Feb 20 @ 12:00am 
and ... can you tell us what the fuck is this all about ?
Bl1nd88 Jan 27 @ 11:52pm 
I installed exile but it say im missing a file scar, can anyone help
Luke Milkman Jan 22 @ 4:07am 
I'm setting up an exile server, does anyone know what this setting is for ?
// If you set this to 1 ...........................................
iReallyWantToGetHackedAndImRetarded = 0;
Isaacdevil Jan 21 @ 4:42pm 
DayZ has already been simulated quite well with Exile, pretty old and not innovative but each to their own.. Lol
Kazbo™ Jan 18 @ 8:56pm 
I at least got the server to launch now and found the folder I was looking for. I do get an error when it's loading though that the "error server version (1.0.41), installed (1.0.4). How do I fix this?
P0PsZ Jan 17 @ 3:55am 
I set up a server for friends but keep getting this "session lost - verifying pbo failed: @exile\addon\exile_client.pbo" downloaded, redownloaded, verified files but cant solve this issue. I got a 20 slot server on Nitrado running "Exile (Namalsk) 1.0.4a" , the only other option they have is Exile (Namalsk) 1.0.3. Anyone have any idea??
Isaacdevil Jan 17 @ 2:20am 
I think its 1.0.4.