Wyrmstooth
Button's Mom (Sellin' Unusual) 2013年8月21日上午10:17
Why does Skyrim crash and send me to the desktop when I'm setting sail to Wyrmstooth?
I know it's not just me, why can't I sail to Wyrmstooth? Did I miss something or what?
正在显示第 1 - 15 条,共 43 条留言
< >
striberx 2013年8月21日上午11:34 
No it's happening to a lot of us. and I really want to continue this quest. I like it so far.
Button's Mom (Sellin' Unusual) 2013年8月21日上午11:35 
This bug is annoying, someone should fix it!
Choco 2013年8月21日上午11:37 
Stribe, are you running SKSE or something? Or are you using original?
striberx 2013年8月21日上午11:38 
引用自 ggggggggggg
Stribe, are you running SKSE or something? Or are you using original?
I only use original. I do have the SKSE just in case though I need it though..
Blake's Awesome 2013年8月21日下午8:43 
I had this problem to and fixed it by downloading it off the nexus then installing it and overwriting the existing Wyrmstooth files.
Jonx0r  [开发者] 2013年8月22日下午11:57 
Try unpacking the music files from the Wyrmstooth BSA. Unfortunately there's a bug in the Skyrim game engine that causes a crash if it cannot read a sound file. I've solved the issue on a vanilla build by recompressing the BSA file with BSAOpt but this behaviour may change on a heavily modded system.
Tandor 2013年8月24日下午6:39 
How do i unpack the music files from the Wyrmstooth BSA? I'd like to explore this option you gave, but I'm not sure how.
最后由 Tandor 编辑于; 2013年8月24日下午6:39
Terzh 2013年8月25日下午1:55 
Tandor - Here's a thread that was started by someone looking to unpack music from BSA files to put on their ipod.

http://forums.steampowered.com/forums/showthread.php?t=2281444

I've been having the same problem.
Terzh 2013年8月26日上午12:21 
Right, I've unloaded all my mods except the unofficial patches and skyui. I'm running the ENBseries antifreeze patch, as well as SKSE. I've unpacked the audio files, and still the game crashes when I try to set sail to Wyrmstooth. I get about three seconds of the load screen, and then CTD.

I'm giving up on this mod until it's fixed. It looks like a lot of fun, but it seems that for me to play it I would have to completely redownload and install Skyrim and not install any mods, which is too much of a nightmare to go through for any one mod. Good luck to everyone else.
最后由 Terzh 编辑于; 2013年8月26日上午12:23
Button's Mom (Sellin' Unusual) 2013年8月26日上午7:36 
I agree, im leaving this mod until it's fixed or an easier successful solution is made.
GuardianRyona 2013年8月26日下午7:25 
I'm currently following the option of extracting the files from the Wyrmstooth BSA but I do not know where to put the files
DrowNinjaJedi 2013年8月31日上午3:57 
引用自 Tehgamster
I agree, im leaving this mod until it's fixed or an easier successful solution is made.


Agreed. Was ready to love this mod too! :(
NeverDoubtTheWorm 2013年9月1日上午8:43 
I'm gonna try unpacking the music, if that fails, then I'll leave until it gets patched
☹Browntoothpick☻ 2013年9月3日下午2:21 
:( the quest was so interesting.... very sad i cant play it... til fix atleast
TheRex 2013年9月6日上午11:48 
To fix this issue i had only to download the mod from skyrim nexus and install it over the steam version. Just overwhrite the old files if the Nexus mod manager asks. Here is the link for the mod on skyrim nexus.

http://skyrim.nexusmods.com/mods/25704/?tab=2&navtag=%2Fajax%2Fmodfiles%2F%3Fid%3D25704&pUp=1

I hope it fixes your problems just like mine.
正在显示第 1 - 15 条,共 43 条留言
< >
每页显示数: 15 30 50