Button's Mom 21 ส.ค. 2013 @ 10:17am
Why does Skyrim crash and send me to the desktop when I'm setting sail to Wyrmstooth?
I know it's not just me, why can't I sail to Wyrmstooth? Did I miss something or what?
กำลังแสดง 1-15 จาก 45 ความเห็น
< >
striberx 21 ส.ค. 2013 @ 11:34am 
No it's happening to a lot of us. and I really want to continue this quest. I like it so far.
Button's Mom 21 ส.ค. 2013 @ 11:35am 
This bug is annoying, someone should fix it!
Choco 21 ส.ค. 2013 @ 11:37am 
Stribe, are you running SKSE or something? Or are you using original?
striberx 21 ส.ค. 2013 @ 11:38am 
โพสต์ดั้งเดิมโดย ggggggggggg:
Stribe, are you running SKSE or something? Or are you using original?
I only use original. I do have the SKSE just in case though I need it though..
Blake's Awesome 21 ส.ค. 2013 @ 8:43pm 
I had this problem to and fixed it by downloading it off the nexus then installing it and overwriting the existing Wyrmstooth files.
Jonx0r  [ผู้พัฒนา] 22 ส.ค. 2013 @ 11:57pm 
Try unpacking the music files from the Wyrmstooth BSA. Unfortunately there's a bug in the Skyrim game engine that causes a crash if it cannot read a sound file. I've solved the issue on a vanilla build by recompressing the BSA file with BSAOpt but this behaviour may change on a heavily modded system.
Tandor 24 ส.ค. 2013 @ 6:39pm 
How do i unpack the music files from the Wyrmstooth BSA? I'd like to explore this option you gave, but I'm not sure how.
ได้รับการแก้ไขครั้งสุดท้ายโดย Tandor; 24 ส.ค. 2013 @ 6:39pm
Terzh 25 ส.ค. 2013 @ 1:55pm 
Tandor - Here's a thread that was started by someone looking to unpack music from BSA files to put on their ipod.


I've been having the same problem.
Terzh 26 ส.ค. 2013 @ 12:21am 
Right, I've unloaded all my mods except the unofficial patches and skyui. I'm running the ENBseries antifreeze patch, as well as SKSE. I've unpacked the audio files, and still the game crashes when I try to set sail to Wyrmstooth. I get about three seconds of the load screen, and then CTD.

I'm giving up on this mod until it's fixed. It looks like a lot of fun, but it seems that for me to play it I would have to completely redownload and install Skyrim and not install any mods, which is too much of a nightmare to go through for any one mod. Good luck to everyone else.
ได้รับการแก้ไขครั้งสุดท้ายโดย Terzh; 26 ส.ค. 2013 @ 12:23am
Button's Mom 26 ส.ค. 2013 @ 7:36am 
I agree, im leaving this mod until it's fixed or an easier successful solution is made.
GuardianRyona 26 ส.ค. 2013 @ 7:25pm 
I'm currently following the option of extracting the files from the Wyrmstooth BSA but I do not know where to put the files
DrowNinjaJedi 31 ส.ค. 2013 @ 3:57am 
โพสต์ดั้งเดิมโดย Tehgamster:
I agree, im leaving this mod until it's fixed or an easier successful solution is made.

Agreed. Was ready to love this mod too! :(
NeverDoubtTheWorm 1 ก.ย. 2013 @ 8:43am 
I'm gonna try unpacking the music, if that fails, then I'll leave until it gets patched
☹Browntoothpick[C9]☻ 3 ก.ย. 2013 @ 2:21pm 
:( the quest was so interesting.... very sad i cant play it... til fix atleast
TheRex 6 ก.ย. 2013 @ 11:48am 
To fix this issue i had only to download the mod from skyrim nexus and install it over the steam version. Just overwhrite the old files if the Nexus mod manager asks. Here is the link for the mod on skyrim nexus.


I hope it fixes your problems just like mine.
กำลังแสดง 1-15 จาก 45 ความเห็น
< >
ต่อหน้า: 15 30 50