Wyrmstooth
Button 2013. aug. 21. @ de. 10:17
Why does Skyrim crash and send me to the desktop when I'm setting sail to Wyrmstooth?
I know it's not just me, why can't I sail to Wyrmstooth? Did I miss something or what?
115/45 megjegyzés mutatása
< >
striberx 2013. aug. 21. @ de. 11:34 
No it's happening to a lot of us. and I really want to continue this quest. I like it so far.
Button 2013. aug. 21. @ de. 11:35 
This bug is annoying, someone should fix it!
Choco 2013. aug. 21. @ de. 11:37 
Stribe, are you running SKSE or something? Or are you using original?
striberx 2013. aug. 21. @ de. 11:38 
♥♥♥♥♥♥♥♥♥♥g eredeti hozzászólása:
Stribe, are you running SKSE or something? Or are you using original?
I only use original. I do have the SKSE just in case though I need it though..
Blake's Awesome 2013. aug. 21. @ du. 8:43 
I had this problem to and fixed it by downloading it off the nexus then installing it and overwriting the existing Wyrmstooth files.
Jonx0r  [Fejlesztő] 2013. aug. 22. @ du. 11:57 
Try unpacking the music files from the Wyrmstooth BSA. Unfortunately there's a bug in the Skyrim game engine that causes a crash if it cannot read a sound file. I've solved the issue on a vanilla build by recompressing the BSA file with BSAOpt but this behaviour may change on a heavily modded system.
Tandor 2013. aug. 24. @ du. 6:39 
How do i unpack the music files from the Wyrmstooth BSA? I'd like to explore this option you gave, but I'm not sure how.
Legutóbb szerkesztette: Tandor; 2013. aug. 24. @ du. 6:39
Terzh 2013. aug. 25. @ du. 1:55 
Tandor - Here's a thread that was started by someone looking to unpack music from BSA files to put on their ipod.

http://forums.steampowered.com/forums/showthread.php?t=2281444

I've been having the same problem.
Terzh 2013. aug. 26. @ de. 12:21 
Right, I've unloaded all my mods except the unofficial patches and skyui. I'm running the ENBseries antifreeze patch, as well as SKSE. I've unpacked the audio files, and still the game crashes when I try to set sail to Wyrmstooth. I get about three seconds of the load screen, and then CTD.

I'm giving up on this mod until it's fixed. It looks like a lot of fun, but it seems that for me to play it I would have to completely redownload and install Skyrim and not install any mods, which is too much of a nightmare to go through for any one mod. Good luck to everyone else.
Legutóbb szerkesztette: Terzh; 2013. aug. 26. @ de. 12:23
Button 2013. aug. 26. @ de. 7:36 
I agree, im leaving this mod until it's fixed or an easier successful solution is made.
GuardianRyona 2013. aug. 26. @ du. 7:25 
I'm currently following the option of extracting the files from the Wyrmstooth BSA but I do not know where to put the files
DrowNinjaJedi 2013. aug. 31. @ de. 3:57 
Tehgamster eredeti hozzászólása:
I agree, im leaving this mod until it's fixed or an easier successful solution is made.


Agreed. Was ready to love this mod too! :(
NeverDoubtTheWorm 2013. szept. 1. @ de. 8:43 
I'm gonna try unpacking the music, if that fails, then I'll leave until it gets patched
☹[ScB]Browntoothpick[C9]☻ 2013. szept. 3. @ du. 2:21 
:( the quest was so interesting.... very sad i cant play it... til fix atleast
TheRex 2013. szept. 6. @ de. 11:48 
To fix this issue i had only to download the mod from skyrim nexus and install it over the steam version. Just overwhrite the old files if the Nexus mod manager asks. Here is the link for the mod on skyrim nexus.

http://skyrim.nexusmods.com/mods/25704/?tab=2&navtag=%2Fajax%2Fmodfiles%2F%3Fid%3D25704&pUp=1

I hope it fixes your problems just like mine.
115/45 megjegyzés mutatása
< >
Laponként: 15 30 50