Wyrmstooth
Button's Mom 2013年8月21日 10時17分
Why does Skyrim crash and send me to the desktop when I'm setting sail to Wyrmstooth?
I know it's not just me, why can't I sail to Wyrmstooth? Did I miss something or what?
1-15 / 45 のコメントを表示
< >
striberx 2013年8月21日 11時34分 
No it's happening to a lot of us. and I really want to continue this quest. I like it so far.
Button's Mom 2013年8月21日 11時35分 
This bug is annoying, someone should fix it!
Choco 2013年8月21日 11時37分 
Stribe, are you running SKSE or something? Or are you using original?
striberx 2013年8月21日 11時38分 
ggggggggggg の投稿を引用:
Stribe, are you running SKSE or something? Or are you using original?
I only use original. I do have the SKSE just in case though I need it though..
Blake's Awesome 2013年8月21日 20時43分 
I had this problem to and fixed it by downloading it off the nexus then installing it and overwriting the existing Wyrmstooth files.
Jonx0r  [開発者] 2013年8月22日 23時57分 
Try unpacking the music files from the Wyrmstooth BSA. Unfortunately there's a bug in the Skyrim game engine that causes a crash if it cannot read a sound file. I've solved the issue on a vanilla build by recompressing the BSA file with BSAOpt but this behaviour may change on a heavily modded system.
Tandor 2013年8月24日 18時39分 
How do i unpack the music files from the Wyrmstooth BSA? I'd like to explore this option you gave, but I'm not sure how.
最近の変更はTandorが行いました; 2013年8月24日 18時39分
Terzh 2013年8月25日 13時55分 
Tandor - Here's a thread that was started by someone looking to unpack music from BSA files to put on their ipod.

http://forums.steampowered.com/forums/showthread.php?t=2281444

I've been having the same problem.
Terzh 2013年8月26日 0時21分 
Right, I've unloaded all my mods except the unofficial patches and skyui. I'm running the ENBseries antifreeze patch, as well as SKSE. I've unpacked the audio files, and still the game crashes when I try to set sail to Wyrmstooth. I get about three seconds of the load screen, and then CTD.

I'm giving up on this mod until it's fixed. It looks like a lot of fun, but it seems that for me to play it I would have to completely redownload and install Skyrim and not install any mods, which is too much of a nightmare to go through for any one mod. Good luck to everyone else.
最近の変更はTerzhが行いました; 2013年8月26日 0時23分
Button's Mom 2013年8月26日 7時36分 
I agree, im leaving this mod until it's fixed or an easier successful solution is made.
GuardianRyona 2013年8月26日 19時25分 
I'm currently following the option of extracting the files from the Wyrmstooth BSA but I do not know where to put the files
DrowNinjaJedi 2013年8月31日 3時57分 
Tehgamster の投稿を引用:
I agree, im leaving this mod until it's fixed or an easier successful solution is made.


Agreed. Was ready to love this mod too! :(
NeverDoubtTheWorm 2013年9月1日 8時43分 
I'm gonna try unpacking the music, if that fails, then I'll leave until it gets patched
☹Browntoothpick☻ 2013年9月3日 14時21分 
:( the quest was so interesting.... very sad i cant play it... til fix atleast
TheRex 2013年9月6日 11時48分 
To fix this issue i had only to download the mod from skyrim nexus and install it over the steam version. Just overwhrite the old files if the Nexus mod manager asks. Here is the link for the mod on skyrim nexus.

http://skyrim.nexusmods.com/mods/25704/?tab=2&navtag=%2Fajax%2Fmodfiles%2F%3Fid%3D25704&pUp=1

I hope it fixes your problems just like mine.
1-15 / 45 のコメントを表示
< >
ページ毎: 15 30 50