Wyrmstooth
Button's Mom (Sellin' Unusual) 21 Αυγ, 2013 @ 10:17πμ
Why does Skyrim crash and send me to the desktop when I'm setting sail to Wyrmstooth?
I know it's not just me, why can't I sail to Wyrmstooth? Did I miss something or what?
Εμφάνιση 1-15 από 43 σχόλια
< >
striberx 21 Αυγ, 2013 @ 11:34πμ 
No it's happening to a lot of us. and I really want to continue this quest. I like it so far.
Button's Mom (Sellin' Unusual) 21 Αυγ, 2013 @ 11:35πμ 
This bug is annoying, someone should fix it!
Choco 21 Αυγ, 2013 @ 11:37πμ 
Stribe, are you running SKSE or something? Or are you using original?
striberx 21 Αυγ, 2013 @ 11:38πμ 
Αναρτήθηκε αρχικά από ggggggggggg:
Stribe, are you running SKSE or something? Or are you using original?
I only use original. I do have the SKSE just in case though I need it though..
Blake's Awesome 21 Αυγ, 2013 @ 8:43μμ 
I had this problem to and fixed it by downloading it off the nexus then installing it and overwriting the existing Wyrmstooth files.
Jonx0r  [δημιουργός] 22 Αυγ, 2013 @ 11:57μμ 
Try unpacking the music files from the Wyrmstooth BSA. Unfortunately there's a bug in the Skyrim game engine that causes a crash if it cannot read a sound file. I've solved the issue on a vanilla build by recompressing the BSA file with BSAOpt but this behaviour may change on a heavily modded system.
Tandor 24 Αυγ, 2013 @ 6:39μμ 
How do i unpack the music files from the Wyrmstooth BSA? I'd like to explore this option you gave, but I'm not sure how.
Τελευταία επεξεργασία από Tandor; 24 Αυγ, 2013 @ 6:39μμ
Terzh 25 Αυγ, 2013 @ 1:55μμ 
Tandor - Here's a thread that was started by someone looking to unpack music from BSA files to put on their ipod.

http://forums.steampowered.com/forums/showthread.php?t=2281444

I've been having the same problem.
Terzh 26 Αυγ, 2013 @ 12:21πμ 
Right, I've unloaded all my mods except the unofficial patches and skyui. I'm running the ENBseries antifreeze patch, as well as SKSE. I've unpacked the audio files, and still the game crashes when I try to set sail to Wyrmstooth. I get about three seconds of the load screen, and then CTD.

I'm giving up on this mod until it's fixed. It looks like a lot of fun, but it seems that for me to play it I would have to completely redownload and install Skyrim and not install any mods, which is too much of a nightmare to go through for any one mod. Good luck to everyone else.
Τελευταία επεξεργασία από Terzh; 26 Αυγ, 2013 @ 12:23πμ
Button's Mom (Sellin' Unusual) 26 Αυγ, 2013 @ 7:36πμ 
I agree, im leaving this mod until it's fixed or an easier successful solution is made.
GuardianRyona 26 Αυγ, 2013 @ 7:25μμ 
I'm currently following the option of extracting the files from the Wyrmstooth BSA but I do not know where to put the files
DrowNinjaJedi 31 Αυγ, 2013 @ 3:57πμ 
Αναρτήθηκε αρχικά από Tehgamster:
I agree, im leaving this mod until it's fixed or an easier successful solution is made.


Agreed. Was ready to love this mod too! :(
NeverDoubtTheWorm 1 Σεπ, 2013 @ 8:43πμ 
I'm gonna try unpacking the music, if that fails, then I'll leave until it gets patched
☹Browntoothpick☻ 3 Σεπ, 2013 @ 2:21μμ 
:( the quest was so interesting.... very sad i cant play it... til fix atleast
TheRex 6 Σεπ, 2013 @ 11:48πμ 
To fix this issue i had only to download the mod from skyrim nexus and install it over the steam version. Just overwhrite the old files if the Nexus mod manager asks. Here is the link for the mod on skyrim nexus.

http://skyrim.nexusmods.com/mods/25704/?tab=2&navtag=%2Fajax%2Fmodfiles%2F%3Fid%3D25704&pUp=1

I hope it fixes your problems just like mine.
Εμφάνιση 1-15 από 43 σχόλια
< >
Ανά σελίδα: 15 30 50