Space Engineers

Space Engineers

227 ratings
Madokai Mk5 - a Aegyr Grp Hauler [no mods| no scrips | no dlc]
5
3
5
2
2
2
   
Award
Favorite
Favorited
Unfavorite
Type: Blueprint
File Size
Posted
4.436 MB
Jul 10 @ 5:39am
1 Change Note ( view )

Subscribe to download
Madokai Mk5 - a Aegyr Grp Hauler [no mods| no scrips | no dlc]

In 1 collection by Errix
DailyTrade Universe
23 items
Description
The Madokai MK5 is produced by Aegyr Grp. on one of their atmospheric forges.
The unusual shape and coloring of this craft, quickly made it popular
among the more wealthy traders and explorers.
Since it has a small cargo capacity, it is often used to supply remote outposts
or transporting valuable goods in small quantities. Like all Aegyr Grp. ships is it
not very well armed and always needs to be escorted.

_______________________________________________________________
I hope you enjoy my creation,
please consider liking, if you think my work deserves it.

how to land:
as soon as you activate the gear, a projection is toggled to assist the landing.
When leveld, descend slowly until the green marker touches the pad/groundlevel.
Turn of inertia dampers. If you come in to hot, the craft may break.

The ship can carry up to 70t of cargo into orbit (1G, 40km atmosphere)
It has a pressurized interior, a cryobay but no on board gravity.

the turret needs to be toggled on to work properly. The controls are inverted!
_______________________________________________________________
i highly recommend the 'edge-be-gone' mod by whiplash
https://steamcommunity.com/sharedfiles/filedetails/?id=2042716312&searchtext=edge+be+gone

More creations:

Umoya a xeno organism:
https://steamcommunity.com/sharedfiles/filedetails/?id=2890263920

Al Quasir City:
https://steamcommunity.com/sharedfiles/filedetails/?id=2804858569

Risha Mk4:
https://steamcommunity.com/sharedfiles/filedetails/?id=2652009197

Aehyr Station:
https://steamcommunity.com/sharedfiles/filedetails/?id=2651580610

< >
46 Comments
Emmet78901 Oct 21 @ 11:12am 
dam bro thank you so much
MedvePapus Sep 18 @ 6:02am 
The "sub for this topic" checkbox is not checked but I still get notifications about the messages from here. How the F do I turn this sht off?!?!?
Errix  [author] Aug 23 @ 8:05am 
@goingBatty - no its all vanilla
GoingBatty Aug 21 @ 3:37pm 
Do I need a special printer mod?
Sharko kitten Aug 21 @ 2:31pm 
oh cool its like a medium sized risha glider!
masebud Aug 12 @ 6:15am 
i have this !
Errix  [author] Aug 9 @ 10:56am 
you are welcome :)
luketheinventor11 Aug 9 @ 10:54am 
that seems to have fixed it. thanks for the help!
luketheinventor11 Aug 9 @ 10:51am 
ok i will try
Errix  [author] Aug 9 @ 10:50am 
uhm, last guess of mine - maybe its the worldsettings... (subgrid damage?)
or turn off the MagPads group and try it again.