windu13 the 13th Dec 14, 2012 @ 10:50pm
City Steerts elevator glitch
so i seem to be stuck on city streets the dang elevator won't go up to the 2nd floor and i've tried to mess with my graphic setting it didn't work can anyone help?
Showing 1-15 of 20 comments
< >
TillsterRulz Dec 15, 2012 @ 4:53am 
You need to press the UP arrow key for it to work.
Eegxeta Dec 15, 2012 @ 7:03am 
It took me awhile to figure that out, too, but I still beat the game in 4 hours.
windu13 the 13th Dec 15, 2012 @ 9:19am 
i hit up it gose half way up then just gose back down real fustraiting
windu13 the 13th Dec 17, 2012 @ 1:30pm 
can anyone else help?
Tìlu Dec 18, 2012 @ 2:20pm 
Have you tried messing with the screen resolution settings? Since I've heard that it's caused problems for other people.
windu13 the 13th Dec 18, 2012 @ 4:18pm 
i did but it worked for one use then it stopped working
thedoctor680 Dec 18, 2012 @ 5:11pm 
the thing i trid is to torn off it then back on
windu13 the 13th Dec 18, 2012 @ 5:26pm 
i did that too several times but it still only worked that one time
thatdrwhoguy Jan 5, 2013 @ 6:35am 
anyone found a solution to this glitch yet?
crushedblackrose Jan 5, 2013 @ 7:44am 
Nope. Desperate to find a fix. Changing screen resolution hasn't solved it, nor hsa turning off and on again. Anyone with an answer, please share!
windu13 the 13th Feb 2, 2013 @ 3:10pm 
so i found out recently it may have to do with graphics cards/drivers
crushedblackrose Feb 3, 2013 @ 9:53am 
I emailed BBC games support, they've suggested turning down the graphics/resolution and seeing if that helps. When I said it didn't, they said they'd pass it along to the developers for them to try and fix for us.
Cucumber2000 Jun 16, 2013 @ 2:34am 
Found fix for me. lower graphics to low
worked for me :-)
Cucumber2000 Jun 16, 2013 @ 2:43am 
Forget my last post
TURN OFF DEPTH OF FEILD
Jedimaster456 Jun 30, 2013 @ 8:22am 
PLZ HELP ME ITS NOt WORKING FOR ME!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Showing 1-15 of 20 comments
< >
Per page: 15 30 50