windu13 the 13th 14 déc 2012 à 22h50
City Steerts elevator glitch
so i seem to be stuck on city streets the dang elevator won't go up to the 2nd floor and i've tried to mess with my graphic setting it didn't work can anyone help?
Affichage des commentaires 1 à 15 sur 20
< >
TillsterRulz 15 déc 2012 à 4h53 
You need to press the UP arrow key for it to work.
Eegxeta 15 déc 2012 à 7h03 
It took me awhile to figure that out, too, but I still beat the game in 4 hours.
windu13 the 13th 15 déc 2012 à 9h19 
i hit up it gose half way up then just gose back down real fustraiting
windu13 the 13th 17 déc 2012 à 13h30 
can anyone else help?
Tìlu 18 déc 2012 à 14h20 
Have you tried messing with the screen resolution settings? Since I've heard that it's caused problems for other people.
windu13 the 13th 18 déc 2012 à 16h18 
i did but it worked for one use then it stopped working
thedoctor680 18 déc 2012 à 17h11 
the thing i trid is to torn off it then back on
windu13 the 13th 18 déc 2012 à 17h26 
i did that too several times but it still only worked that one time
thatdrwhoguy 5 jan 2013 à 6h35 
anyone found a solution to this glitch yet?
crushedblackrose 5 jan 2013 à 7h44 
Nope. Desperate to find a fix. Changing screen resolution hasn't solved it, nor hsa turning off and on again. Anyone with an answer, please share!
windu13 the 13th 2 fév 2013 à 15h10 
so i found out recently it may have to do with graphics cards/drivers
crushedblackrose 3 fév 2013 à 9h53 
I emailed BBC games support, they've suggested turning down the graphics/resolution and seeing if that helps. When I said it didn't, they said they'd pass it along to the developers for them to try and fix for us.
Cucumber2000 16 juin 2013 à 2h34 
Found fix for me. lower graphics to low
worked for me :-)
Cucumber2000 16 juin 2013 à 2h43 
Forget my last post
TURN OFF DEPTH OF FEILD
Jedimaster456 30 juin 2013 à 8h22 
PLZ HELP ME ITS NOt WORKING FOR ME!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Affichage des commentaires 1 à 15 sur 20
< >
Par page : 15 30 50