A Tribble with a Fez 14/dez/2012 às 22:50
City Steerts elevator glitch
so i seem to be stuck on city streets the dang elevator won't go up to the 2nd floor and i've tried to mess with my graphic setting it didn't work can anyone help?
Exibindo comentários 115 de 20
< >
TillsterRulz 15/dez/2012 às 4:53 
You need to press the UP arrow key for it to work.
Eegxeta 15/dez/2012 às 7:03 
It took me awhile to figure that out, too, but I still beat the game in 4 hours.
A Tribble with a Fez 15/dez/2012 às 9:19 
i hit up it gose half way up then just gose back down real fustraiting
A Tribble with a Fez 17/dez/2012 às 13:30 
can anyone else help?
Tìlu 18/dez/2012 às 14:20 
Have you tried messing with the screen resolution settings? Since I've heard that it's caused problems for other people.
A Tribble with a Fez 18/dez/2012 às 16:18 
i did but it worked for one use then it stopped working
thedoctor680 18/dez/2012 às 17:11 
the thing i trid is to torn off it then back on
A Tribble with a Fez 18/dez/2012 às 17:26 
i did that too several times but it still only worked that one time
thatdrwhoguy 5/jan/2013 às 6:35 
anyone found a solution to this glitch yet?
crushedblackrose 5/jan/2013 às 7:44 
Nope. Desperate to find a fix. Changing screen resolution hasn't solved it, nor hsa turning off and on again. Anyone with an answer, please share!
A Tribble with a Fez 2/fev/2013 às 15:10 
so i found out recently it may have to do with graphics cards/drivers
crushedblackrose 3/fev/2013 às 9:53 
I emailed BBC games support, they've suggested turning down the graphics/resolution and seeing if that helps. When I said it didn't, they said they'd pass it along to the developers for them to try and fix for us.
Cucumber2000 16/jun/2013 às 2:34 
Found fix for me. lower graphics to low
worked for me :-)
Cucumber2000 16/jun/2013 às 2:43 
Forget my last post
TURN OFF DEPTH OF FEILD
Jedimaster456 30/jun/2013 às 8:22 
PLZ HELP ME ITS NOt WORKING FOR ME!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Exibindo comentários 115 de 20
< >
Por página: 15 30 50