windu13 the 13th 14 дек, 2012 @ 22:50
City Steerts elevator glitch
so i seem to be stuck on city streets the dang elevator won't go up to the 2nd floor and i've tried to mess with my graphic setting it didn't work can anyone help?
Показано 115 из 20 комментариев
< >
TillsterRulz 15 дек, 2012 @ 4:53 
You need to press the UP arrow key for it to work.
Eegxeta 15 дек, 2012 @ 7:03 
It took me awhile to figure that out, too, but I still beat the game in 4 hours.
windu13 the 13th 15 дек, 2012 @ 9:19 
i hit up it gose half way up then just gose back down real fustraiting
windu13 the 13th 17 дек, 2012 @ 13:30 
can anyone else help?
Tìlu 18 дек, 2012 @ 14:20 
Have you tried messing with the screen resolution settings? Since I've heard that it's caused problems for other people.
windu13 the 13th 18 дек, 2012 @ 16:18 
i did but it worked for one use then it stopped working
thedoctor680 18 дек, 2012 @ 17:11 
the thing i trid is to torn off it then back on
windu13 the 13th 18 дек, 2012 @ 17:26 
i did that too several times but it still only worked that one time
thatdrwhoguy 5 янв, 2013 @ 6:35 
anyone found a solution to this glitch yet?
crushedblackrose 5 янв, 2013 @ 7:44 
Nope. Desperate to find a fix. Changing screen resolution hasn't solved it, nor hsa turning off and on again. Anyone with an answer, please share!
windu13 the 13th 2 фев, 2013 @ 15:10 
so i found out recently it may have to do with graphics cards/drivers
crushedblackrose 3 фев, 2013 @ 9:53 
I emailed BBC games support, they've suggested turning down the graphics/resolution and seeing if that helps. When I said it didn't, they said they'd pass it along to the developers for them to try and fix for us.
Cucumber2000 16 июн, 2013 @ 2:34 
Found fix for me. lower graphics to low
worked for me :-)
Cucumber2000 16 июн, 2013 @ 2:43 
Forget my last post
TURN OFF DEPTH OF FEILD
Jedimaster456 30 июн, 2013 @ 8:22 
PLZ HELP ME ITS NOt WORKING FOR ME!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Показано 115 из 20 комментариев
< >
На страницу: 15 30 50