jessabomb 23. lis. 2012 v 6.39 odp.
Doctor Who game not working :(
Im up to the bit after escaping from londons underground after the shocking the cybermen on the train tracks. I dont know where to go from there. I go right, invisible wall. go to the left into the building and theres a glass wall that I cant get through and the elevator wont go all the way up to the next floor and it doesnt seem to go down either. Please help!!
Zobrazeno 15 z 5 komentářů
< >
jessabomb 28. lis. 2012 v 11.36 odp. 
thad 30. lis. 2012 v 2.41 odp. 
You should be able to go up to all floors, have you tried going up again? (And you do have the two of you in the elevator?)
jessabomb 20. pro. 2012 v 4.20 odp. 
Yes I tried many times. It gets half way up to the 1st floor and just goes back down. Yes both of us are inside. I even tried on a different saved file and it wouldnt work either.
Tìlunor 23. pro. 2012 v 9.13 odp. 
I've heard that changing your resolution to something else sometimes helps
jessabomb 26. pro. 2012 v 9.04 odp. 
Really? I wonder how thats meant to work :/ Ill give it a try though.
Zobrazeno 15 z 5 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 23. lis. 2012 v 6.39 odp.
Počet příspěvků: 5