Doctor Who: The Eternity Clock > Γενικές συζητήσεις > Λεπτομέρειες θέματος
jessabomb 23 Νοε, 2012 @ 6:39μμ
Doctor Who game not working :(
Im up to the bit after escaping from londons underground after the shocking the cybermen on the train tracks. I dont know where to go from there. I go right, invisible wall. go to the left into the building and theres a glass wall that I cant get through and the elevator wont go all the way up to the next floor and it doesnt seem to go down either. Please help!!
Εμφάνιση 1-5 από 5 σχόλια
< >
jessabomb 28 Νοε, 2012 @ 11:36μμ 
thad 30 Νοε, 2012 @ 2:41μμ 
You should be able to go up to all floors, have you tried going up again? (And you do have the two of you in the elevator?)
jessabomb 20 Δεκ, 2012 @ 4:20μμ 
Yes I tried many times. It gets half way up to the 1st floor and just goes back down. Yes both of us are inside. I even tried on a different saved file and it wouldnt work either.
Nor 23 Δεκ, 2012 @ 9:13μμ 
I've heard that changing your resolution to something else sometimes helps
jessabomb 26 Δεκ, 2012 @ 9:04μμ 
Really? I wonder how thats meant to work :/ Ill give it a try though.
Εμφάνιση 1-5 από 5 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 23 Νοε, 2012 @ 6:39μμ
Αναρτήσεις: 5