Doctor Who: The Eternity Clock

Ver estadísticas:
jessabomb 23 nov. 2012 a las 18:39
Doctor Who game not working :(
Im up to the bit after escaping from londons underground after the shocking the cybermen on the train tracks. I dont know where to go from there. I go right, invisible wall. go to the left into the building and theres a glass wall that I cant get through and the elevator wont go all the way up to the next floor and it doesnt seem to go down either. Please help!!
Mostrando 1-5 de 5 comentarios
< >
jessabomb 28 nov. 2012 a las 23:36 
thad 30 nov. 2012 a las 14:41 
You should be able to go up to all floors, have you tried going up again? (And you do have the two of you in the elevator?)
jessabomb 20 dic. 2012 a las 16:20 
Yes I tried many times. It gets half way up to the 1st floor and just goes back down. Yes both of us are inside. I even tried on a different saved file and it wouldnt work either.
Tìlu 23 dic. 2012 a las 21:13 
I've heard that changing your resolution to something else sometimes helps
jessabomb 26 dic. 2012 a las 21:04 
Really? I wonder how thats meant to work :/ Ill give it a try though.
Mostrando 1-5 de 5 comentarios
< >
Por página: 15 30 50