Doctor Who: The Eternity Clock > Общи дискусии > Подробности за темата
jessabomb 23 ноември 2012 в 6:39след.
Doctor Who game not working :(
Im up to the bit after escaping from londons underground after the shocking the cybermen on the train tracks. I dont know where to go from there. I go right, invisible wall. go to the left into the building and theres a glass wall that I cant get through and the elevator wont go all the way up to the next floor and it doesnt seem to go down either. Please help!!
Показване на 1-5 от 5 коментара
< >
jessabomb 28 ноември 2012 в 11:36след. 
Bump!! PLEASE HELP!
thad 30 ноември 2012 в 2:41след. 
You should be able to go up to all floors, have you tried going up again? (And you do have the two of you in the elevator?)
jessabomb 20 декември 2012 в 4:20след. 
Yes I tried many times. It gets half way up to the 1st floor and just goes back down. Yes both of us are inside. I even tried on a different saved file and it wouldnt work either.
Tìlu 23 декември 2012 в 9:13след. 
I've heard that changing your resolution to something else sometimes helps
jessabomb 26 декември 2012 в 9:04след. 
Really? I wonder how thats meant to work :/ Ill give it a try though.
Показване на 1-5 от 5 коментара
< >
На страница: 15 30 50
Дата на публикуване: 23 ноември 2012 в 6:39след.
Публикации: 5