Long War Toolbox
Gradash Jul 16, 2016 @ 6:06am
Longwar Tools configuration not appears anymore to me, I don't know if the mod it's working
Longwar Tools configuration not appears anymore to me, I don't know if the mod it's working or not... I have tryed everything, have uninstall complete the game and reinstall with only Longwar Tools installed and not working yet...
< >
Showing 1-15 of 30 comments
Diva-888 Jul 16, 2016 @ 1:16pm 
same ♥♥♥♥ here think it is my newest nvidia driver that crash the Mod.
the long war perk button disapear also but the new classes are still in.
i tryed to subsribe the Mod again ...nope stll gone
SaltyClownShoes Jul 16, 2016 @ 7:57pm 
Same Problem here. I have blown away all config files, had steam repair the game and did an uninstall and fresh installation. Nothing works. The tab is just gone. Even if it's the only mod I load, it still doesn't work. FYI I've been running the latest NVIDIA drivers the whole time.
Heroguitar1994 Jul 16, 2016 @ 8:02pm 
Same :S but with me disappear when i instaled the mod "More Squad Size Upgrades", i installed it today, i dont upgraded the nvidia drivers
Zyrrashijn Jul 17, 2016 @ 4:32am 
Mine shows up just normally, must be a conflicting mod.
Thor of Florida Jul 17, 2016 @ 8:36am 
I've tried taking off conflicting mods, but the button still doesn't show up. My last save is before a Guerilla ops mission and when i choose to start it, the music starts and the buttons for the Make armor/weapons/items available and the autofill squad show up, but it stays on the avenger map screen. I can sorta bypass it if i click one of the buttons, but after that, it just gives me the original 4 man squad.

On the alt mod manager, it says the only "conflicting mods" don't really conflict, but just change certain UI listings and these include LW tool box and perk pack, Mod everything, and show me the personell.

It does seem to conflict with the fatigue mod, but it hasn't crashed my game yet.
Jokerswild Jul 17, 2016 @ 10:01am 
Same problem here . It worked fine for the first day, next time I trie to load a game it was gone.
semper fitz=VX9= Jul 17, 2016 @ 7:11pm 
These are all known issues. Unfortunately, I have not found anywhere where the LW people or the game devs have said anything about any of this. Its getting really frustrating.
Thor of Florida Jul 17, 2016 @ 8:42pm 
it's probably because this seems to be a very recent issue. even on the mod page, people are noticing it's not showing up and the mod devs haven't said anything as far as i know.
Gradash Jul 18, 2016 @ 5:49am 
Originally posted by rgonza32:
Read this topic: http://steamcommunity.com/sharedfiles/filedetails/?id=625230005
I already did this, don't solve the problem
rgonza32 Jul 18, 2016 @ 5:56am 
Ok sorry, I have the same problema and I hoped it was the key...
DAOWAce Jul 20, 2016 @ 8:48am 
A bunch of my mods haven't been working for some reason ever since I started playing, and I discovered how to fix them.. but not how to prevent it or what the root cause is.

The only way I got them to start working was to remove the Config folder in MyDocs. I've now narrowed it down to a single file.

Seems, at complete random, the launcher will just break some existing mods for no apparently reason. Possibly only the ones that use overrides.

In my case, this is fixed by removing the XComEngine.ini file. When the launcher is next run, it rebuilds it and the mods start working properly again.

I've taken to setting up the game as I prefer, then creating a backup file. When it breaks, I just copy the backup. Alternatively, you could set it to read only, but if you change an option ingame or change your mods, it won't save the changes you made and your new/removed mods won't update ingame properly, so I don't recommend that.
Last edited by DAOWAce; Aug 13, 2016 @ 12:58pm
Thor of Florida Jul 20, 2016 @ 1:03pm 
I'm a little confused as to what you did. Did you just delete the entire config folder or just one part of it? Can you be a bit more descriptive because i don't want to break my game when i try to fix it.
DAOWAce Jul 20, 2016 @ 2:58pm 
Paste into explorer: %USERPROFILE%\Documents\My Games\XCOM2\XComGame\Config

The only thing you'll break if you delete the folder is your video settings and keybinds. Everything gets restored just by launching the game; that's how UE3 works.

XComEngine.ini - stores your graphics settings.
XComInput.ini - stores your control settings.

All other settings seem to be stored somewhere else.

If you don't deviate from standard settings at all, or too much, you can just delete the whole thing and set them back up ingame, otherwise you should keep a backup and look to copy your differences over (if you know how to manage the files; otherwise you might put the bugged stuff back in).

I would advise to delete the whole folder and start fresh. Enable the mods you want to use, setup your graphic and control options, exit the game and then backup your XComEngine.ini file. When it randomly breaks again, just copy it back into the folder.

Pretty annoying to have to keep doing this.. Might try to rebuild all the mods I use with the latest version of the game to make sure they're working correctly, but that will take some time and learning..
rgonza32 Jul 20, 2016 @ 4:04pm 
Finally, I restored the entire game (refresh caché), and delete some mods, and now works fine without deleting XcomEngine.ini each time that I load the game. I don't know the reason...
< >
Showing 1-15 of 30 comments
Per page: 15 30 50