Space Engineers

Space Engineers

[Old Version] Stargate (working teleport)
Rory Apr 4, 2016 @ 2:52pm
Unable to attach puddle jumper wings
I am currently unable to attach puddle jumper wings, i was assuming i was making a mistake but i've tried any and every possible combination to get them to work with no success.
< >
Showing 1-15 of 17 comments
Donta Apr 12, 2016 @ 4:07am 
im having the same issue. I place the base down,and follow the instrustions to place the piston in the green circle and the piston just explodes. I welded the base entirely at first because I didnt see the instructions and the whole thing exploded when I tried to attach the piston.
Lord Blackhunter Apr 12, 2016 @ 6:56pm 
Same here too. I even have it explode when I remove the landing gear. :steamsad:
Reckless97 Apr 12, 2016 @ 7:39pm 
I am having the same exact problem to. I follow the instructions precisely and can only attach the right wing. The left wing will not spawn at all, wether it be on the jumper or on a grid.
Last edited by Reckless97; Apr 12, 2016 @ 7:40pm
Phoenix  [developer] Apr 12, 2016 @ 9:10pm 
Please check the spaceengineers.log for errors and post a link to it on pastebin.com.
lostsoul3471 Apr 13, 2016 @ 5:12pm 
I think you're looking for this info on placement:

2016-04-13 19:51:24.521 - Thread: 1 -> ERROR while adding cube Puddle Jumper Wing L: System.NullReferenceException: Object reference not set to an instance of an object.
at Sandbox.Game.Weapons.MySmallMissileLauncher.Init(MyObjectBuilder_CubeBlock builder, MyCubeGrid cubeGrid)
at Sandbox.Game.Entities.Cube.MySlimBlock.Init(MyObjectBuilder_CubeBlock objectBuilder, MyCubeGrid cubeGrid, MyCubeBlock fatBlock)
at Sandbox.Game.Entities.MyCubeGrid.AddCubeBlock(MyObjectBuilder_CubeBlock objectBuilder, Boolean testMerge, MyCubeBlockDefinition blockDefinition)
at Sandbox.Game.Entities.MyCubeGrid.AddBlock(MyObjectBuilder_CubeBlock objectBuilder, Boolean testMerge)

Something also skews the roll when placing the right wing so it just rolls over on it's side. Figure both may need looked at.
redfoxtrystman Apr 27, 2016 @ 11:47am 
Have you found a fix for this? I can only get one right wing to work.
rassang May 1, 2016 @ 12:54pm 
I have put only the right wings and the left can't put.
Athoren May 1, 2016 @ 10:42pm 
same issue with wing, only right can be attached left can not. please fix.
same issue here as well its Thursday may 5 2016 pistons attach right wing attched but not left ether of the left wings.. oh i also tested to see if it was the piston and attched the right wing on left side it attached but no left!!!
redfoxtrystman May 6, 2016 @ 1:33pm 
wish they woud fix this. i dont know how they dont know this doesnt work. i test and retest and test again on anything i have ever made for games.
Lord Blackhunter May 6, 2016 @ 6:32pm 
They didn't make the jumper. Nore do they care about fixing it by calling the one who made it. I have to look on the workshop to find who made it and let them know. It is sad when they ask for others work to be put in there pack and then don't give a crap to fix it.
redfoxtrystman May 7, 2016 @ 10:53am 
It's one of the best mods on here. But this makes it useless to me.
TSourGaming Jun 16, 2016 @ 9:21am 
This still isn't fixed...... :(
kleinkiko Jul 13, 2016 @ 12:57pm 
Fix available? ^^
Lord Blackhunter Jul 13, 2016 @ 7:14pm 
no The one who made it is no longer doing modding.
< >
Showing 1-15 of 17 comments
Per page: 15 30 50