Cities: Skylines

Cities: Skylines

50 ratings
Lindblum - Roads Only Version
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
13.068 MB
Mar 11 @ 1:38pm
1 Change Note ( view )
You need DLC to use this item.

Subscribe to download
Lindblum - Roads Only Version

Subscribed
Unsubscribe
Description
Lindblum - Roads Only Version by Dexter


Hi everyone,

here is the Roads Only Version of my City Lindlum.
Included is only the road layout and vegetation.

Required Mods
Network Extensions 2
Unlimited Trees Mod

Videos:
Lindblum - Artificial Lake Region
Lindblum - Urban Region
Lindblum - Rural Region
Lindblum - International Airport

Map Theme and Color Correction:
Realistic V1.4.5 European
Dark Green

An end is every time a new beginning and i plan a new project next time and will share more development content on Youtube, more information about updates of my new project on Twitter.

Lindblum(complete savegame)

Support me if you like:
Donate[www.paypal.com]


enjoy!
< >
27 Comments
cje.churchill Mar 18 @ 12:17pm 
Ah that, why then. I don't have Snowfall.
creativeDEX  [author] Mar 18 @ 7:59am 
@cje.churchill
Activate Networks Extensions 2 and all Road types in the Mod config.
Be sure you have the Snowfall DLC. Without this, the savegame wont load.

@Fynboen
I think more than 50 and 4 videos should be enough and if you want more pics than klick on my artwork(steam profile) or visit the spielerheim Forum:http://www.spielerheim.de/forum/index.php?thread/9404-lindblum/&pageNo=1
There is a thread with the complete development process and more pics.

@joeymozzer
Ye i have big plans for new map and city.
I will release this months a teaser and maybe some stuff like LUT and Map Theme.
Dynamite Mar 18 @ 7:48am 
Amazing!
cje.churchill Mar 17 @ 2:28pm 
Not loading for me. It is suck at around 80%
Fynboen Mar 17 @ 12:47pm 
The problem was the Rico mods..

Another thing.

Can you please post more pictures of that city :D :D
Fynboen Mar 17 @ 8:11am 
Dident help :(
Fynboen Mar 17 @ 7:50am 
I think i have found the problem.
It seems that my problems is with the "move it" mod.
In my output log there is a list of builds i have been moving around with using the move it mod.
thats what giving me my problems.. I think.

But when i load a new game without building.. I get the same error :s
joeymozzer Mar 16 @ 7:17pm 
Any plans for a new map? Love what you did here. It's a challenge for me but I love it
creativeDEX  [author] Mar 16 @ 2:31pm 
Pls activate networks extension 2 and try again to load it.
Fynboen Mar 15 @ 11:04am 
I'am getting this messege when i have loaded the game.
"Object reference not set to an instance of an object"