Slay the Spire

Slay the Spire

1,663 ratings
ModTheSpire
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
1.704 MB
Dec 27, 2018 @ 11:03pm
Jan 14 @ 12:33pm
29 Change Notes ( view )

Subscribe to download
ModTheSpire

Subscribed
Unsubscribe
Description
ModTheSpire is the mod loader for Slay the Spire.
You must subscribe to ModTheSpire if you want to play with mods.

If you're interested in creating mods for Slay the Spire, check out the BaseMod wiki[github.com].

If you'd like to contribute to the code behind ModTheSpire, visit the project's GItHub repository[github.com].
Popular Discussions View All (21)
11
Jan 21 @ 10:53am
Help with error
wather_noob_yet
12
Sep 22, 2019 @ 3:52pm
fails on launch
ajb818s
6
Sep 3, 2019 @ 7:35pm
Online only
AlphaStϵam
< >
221 Comments
Awesome1208 Jan 26 @ 8:20pm 
damageFlash..?
tenthreeleader Jan 23 @ 1:53pm 
The problem isn't in MTS but rather with some of the individual mods. I removed Q Relics and Strawberry Spire from my list and MTS runs just fine, even with characters created before 2.0. If you have mods that add content, relics or cards, check those first.
turretboi Jan 23 @ 5:10am 
Glad i could help!
Stasis Jan 23 @ 12:49am 
@Seven and @ turretboi

It worked, now i will have to wait for the other moders to update their mods, ty!!!!
Seven Jan 22 @ 3:26pm 
@turretboi ohmygosh, you are completely right! I unsuscribed mods not updated after January 10 or so and worked like a charm!
turretboi Jan 22 @ 1:13pm 
I figured it out. If the version on a mod is NOT 2.0, the game won't run.
Hope this helps!
Stasis Jan 22 @ 12:41pm 
cant play anymore, even switching to beta after the update. any info about when it will be working again?
Seven Jan 22 @ 4:58am 
Almost a week since I tried to launch StS with this launcher and didn´t work.
Still not working, so I can´t play anymore.(I refuse to play vanilla)
Switch to beta branch doesn´t work for me.
tenthreeleader Jan 21 @ 7:56am 
Since 2.0, I keep getting "undeclared throwable exceptions" when I run STS with mods, and the game will not run. Changing versions does not help. I don't know how to read the error messages but it appears to me as though they are coming from Mod the Spire. Which is too bad -- I much prefer some of the mod characters. Hopefully this will get dealt with soon.
Naggaboo Jan 20 @ 4:24pm 
been working for me since the last update