Arma 3
158 ratings
XENO - Taru Pod Mod
2
3
   
Award
Favorite
Favorited
Unfavorite
Data Type: Mod
Mod Type: Mechanics
File Size
Posted
Updated
226.817 KB
Dec 30, 2014 @ 2:42am
Aug 25, 2022 @ 6:31am
53 Change Notes ( view )
You need DLC to use this item.

Subscribe to download
XENO - Taru Pod Mod

Description
Hello everyone, I'm happy to share with you a mod that adds the possibility for the Taru (CSAT's heavy transport helicopter) to more realistically dock the many pods it can attach.

Attention!
The mod works with the version of the Taru alone, not with the ones where it already has a docked pod.
You must first hook the pod before you can dock it ;).

Fonctionnalities:
Docking and undocking of pods designed for the Taru:
  • Taru - Bench bench
  • Taru - Fuel pod
  • Taru - Repair pod
  • Taru - Transport pod
  • Taru - Logistics pod
  • Taru - Medical pod
  • Taru - Ammunition pod

Use:
Go to pilot, co-pilot, cargo chief in the single version of the Taru, hook a pod and a new action should appear to dock the pod.
When a pod is docked you can undock it, unhook it, parachute it or assault undocking if you are above 10m.

Ace users:
The actions for the pods can be found in the personal menu of ACE3 (Look in the game controls for the proper shortcut).

Zeus modules:

You now have the possibility to use the modules in Zeus to perform all the actions that the mod allows.

In Modules -> XENO - Taru Pod Mod:
  • Dock : Dock a pod under the Taru.
  • Undock: Undocks a pod under the Taru.
  • Stall/Parachute: If the helicopter is below 100m it will simply stall the pod and if above it will deploy a parachute when it is close to the ground.
  • Hook: Module for all helicopters that hooks any object compatible with it within 15 meters.
  • Assault undocking: Module that allows you to quickly undock and unhook the pod from the ground, take out the troops and automatically re-hook the pod.

Credits & Thanks :
Bohemia Interactive Studio for the game.
Elovergil, Kralby, Halo-Roro, Vulture and Tealc902 for their suggestions and help during the tests.
Stinger for the icons.
The French community in which I play, Groupe d'Opération Terrestre :https://steamcommunity.com/groups/GOT42

If you want to support me :):

https://www.paypal.me/XENO42
Popular Discussions View All (2)
12
Dec 12, 2023 @ 6:24am
Issues/Bugs
NorX Aengell
21
Sep 26, 2021 @ 3:13pm
Suggestions
NorX Aengell
310 Comments
bnorbertb Dec 11, 2023 @ 11:08am 
Hi, if I am using the mod, I have no fast roping system options in ace menu..Is it just me or anybody else has this problem? Thanks
Konk Feb 20, 2023 @ 4:32pm 
best mod ever for real. although it was confusing to have the transport pods in the civilian category instead of being with the others
Ice Nov 6, 2022 @ 12:03pm 
Thanks so much! Love seeing the Taru get some love :)
NorX Aengell  [author] Nov 6, 2022 @ 5:07am 
Hello Ice, yes you can :).
Ice Nov 5, 2022 @ 10:57pm 
Hi NorX! Is there any chance I could include your mod in a community modpack addon my community uses? We like to consolidate the smaller mods together so server management is simpler. I would give full credit and a link to this page in the description! Thanks for your hard work!

Ice
NorX Aengell  [author] Nov 5, 2022 @ 6:56am 
Hello Ace, really bad issue you have and yes difficult to pin what mod cause it...
Do you have added another mod ?
Feel free to give some news later with this issue.
Ace Nov 4, 2022 @ 8:30am 
Well the good news is I am no longer having that bug where remoteExec stops working. The bad news is now I am having another problem where the server just locks up for no reason and everyone has to disconnect before it comes back. This issue is way more difficult to troubleshoot but removing this mod seems to have resolved it?

Unfortunately I can't provide better troubleshooting instructions than that, as it could still absolutely be another mod causing this problem. I'm not confident in what is causing the issue as my server has way too many mods already and this issue isn't something that can be replicated easily. It just happens or it doesn't.
Ace Sep 25, 2022 @ 12:27pm 
Well uh, crud, I seem to have utterly forgotten to get back to you on this. Sorry!!

But good news is judging by the fact that my Liberation server isn't barfing up errors, the fix may have worked! Results are inconclusive so far but if you don't hear from me assume it's working now! I'm gonna try to run it in an op in the next week or so and see what happens.
Ace Aug 25, 2022 @ 10:57am 
I did try to test it but never got back with any conclusive results because I frankly don't know what the heck I'm doing half the time. But I will test this and see if it works!
NorX Aengell  [author] Aug 25, 2022 @ 6:33am 
New update 1.6.1.6 : - Change the mode from 1 to 2 in the CfgRemoteExec to avoid the whitelist function.

Ace i have tried to reach you to test this update before but you never respond :s.
SO feel free to say if it has resolve your issue