Arma 3
42 ratings
POOK SAM PACK - VME PLA Edition
   
Award
Favorite
Favorited
Unfavorite
Data Type: Mod
File Size
Posted
0.365 MB
Oct 1, 2017 @ 11:02am
1 Change Note ( view )

Subscribe to download
POOK SAM PACK - VME PLA Edition

In 1 collection by hcpookie
Pookie's Playhouse
31 items
Description
The Pook SAM and AAA Pack for VME PLA UNITS.

This addon REQUIRES the POOK_SAM Pack!

Support POOK_SAM Pack v5.0
< >
7 Comments
discodancing Sep 3, 2019 @ 12:17pm 
targeting a helicopter with the SA-21 results in script error from maximum distance :/
DrFoxx Jul 8, 2019 @ 10:27pm 
every time i run my game it says FgS_64n6e requires pook_sam could you link me to the pook_sam file please?
hcpookie  [author] Jan 29, 2019 @ 4:39pm 
Updated! Thanks for the heads-up
bayla Jan 29, 2019 @ 2:55pm 
yo, this is pulling from the wrong (outdated) version of VME PLA, pls fix thx
[UMA]AlexMason Dec 22, 2017 @ 10:04pm 
谢谢你(thank you)OVO
hcpookie  [author] Oct 10, 2017 @ 7:04pm 
I'm glad you like it!
已销号 Oct 10, 2017 @ 7:27am 
Thank you for let's play to VME vehicle
by a chinese player