No Man's Sky

No Man's Sky

View Stats:
No Man's Sky > General Discussion > Topic Details
Hello Games  [developer] Nov 25, 2020 @ 6:22am
Experimental Branch 25/11
Hello Everyone,

First of all, thanks so much to everyone who has already spent time playing No Man's Sky and letting us know about any issues you’ve experienced.

Steam users are able to opt-in to the Experimental Branch, where we have pushed a patch to address some problems. We’ll be rolling out these fixes to other platforms as soon as possible.

To play in Experimental, right-click on No Man’s Sky from the Steam library page and select “Properties”. Among the available tabs will be the “BETAS” tab. Enter “3xperimental” in the textbox and press “CHECK CODE”, then select it from the dropdown menu.

The patch notes are as follows:

Experimental Branch 25/11
  • Fixed an issue that could cause shared bases to fail to download correctly for other players.
  • Added an option on all platforms that allows players to customise the strength of pad rumble.
  • Fixed an issue that caused inconsistencies in the numbering when viewing customisation options.
  • Fixed an issue that could cause part of the tutorial to occur on an inappropriate planet.
  • Fixed an issue that could cause base parts to hover when constructed atop of decals.
  • Critical markers (such as the ship and any active missions) are not faded with distance when viewed in the Analysis Visor.
  • Increased the quicksilver reward given for completing the daily mission at the Nexus.
  • Fixed an issue that could cause some photography missions to fail to recognise when players were on the correct planet.
  • Fixed an issue that could cause camera shake to persist after warping.
  • Fixed an issue that caused some NPC starships to appear overly large while playing in multiplayer.
  • Fixed an issue that caused fireworks not to detonate correctly.
  • Fixed a rare issue that could prevent the tutorial from working correctly if players started on volcanic biomes.


  • Fixed an issue that caused incorrect differences in rock distribution between Ultra and other planetary quality settings.
  • Fixed an issue that could cause some lighting scenarios to be overly bright on next-gen consoles.
  • Fixed an issue that caused the atmosphere on some weird planets to be overly dusty.
  • Fixed an issue affecting the placement of props on the terrain.
  • Fixed an issue that could caused random gaps to appear in the terrain on startup, and reduced the frequency of blocky and mismatched terrain textures generally.
  • Fixed an issue that could cause some planetary props to be invisible until looked at directly.
  • Fixed a number of issues with overly-loud base props.

  • Introduced a performance optimisation related to moving foliage.
  • Introduced a small optimisation to terrain rendering.

  • Fixed a crash that could occur when landing on a derelict freighter in multiplayer.
  • Fixed a crash that could occur when predatory creatures bite something.
  • Fixed a rare crash that could be caused when entering the galaxy map with a large number of active missions.
  • Fixed a rare crash that could occur on projectile impacts.
  • Fixed a crash that could occur when scanning.
  • Fixed a crash that could occur when using weapons with non-standard muzzle flash colours.
  • Fixed a number of memory-related crashes.
  • Fixed a rare crash that could occur when getting in the starship.

  • Fixed an issue that could cause the game to crash when transferring items to/from other players on Xbox.
  • Fixed an issue that caused Xbox Series S in Quality mode to not use the highest-possible graphics settings.

  • Fixed a number of issues with photo mode on Playstation 5.
  • Fixed a number of text and display issues with PlayStation 5 activities.
  • Added an option on PlayStation 5 that allows players to customise the strength of the trigger feedback.

As always, thank you to all players who use Experimental and take the time to report any issues you encounter.

Please note there is the possibility that experimental builds may introduce new issues that haven't been caught in test. We'd like to recommend that all players back up their save files, by making a local copy of the st_[userid] folder found here: %appdata%\HelloGames\NMS\

Note that we don't anticipate any issues here. However, performing your own backups could mean the difference between resuming play immediately, or waiting for the next patch.

If you decide to opt out of experimental and return to the main branch, we strongly recommend resuming from a backed-up save from the main branch, rather than taking an experimental branch save back to main, which may cause unexpected behaviour.

Feedback and reports of new bugs/issues being found on Experimental are welcome, so please reply to this thread or submit a ticket to https://hellogames.zendesk.com/ with the phrase "Steam Experimental" in the ticket title. If you are running any mods for the game, please list them along with your bug report.
< >
Showing 1-15 of 77 comments
Lindy Bomber Nov 25, 2020 @ 6:54am 
Please make this a sticky
ZOUC Nov 25, 2020 @ 7:59am 
plenty of nice fixes !
Isthatyoudave? Nov 25, 2020 @ 8:47am 
Planets still rendering ontop of each other even though they are actually behind. Sometimes its just the planet rings that do it sometimes its full planets.

Derelict freighters appearing over lapping space stations and then disappearing.

Still the game hitches for around 2 seconds when leaving planets, approaching space stations, going up each ramp in the space stations. Stutters happen at the same places. Game still stutters in general flying around planets.

Object lods still broken causing trees, rocks, flora to render first and then lower down onto the planet. Some objects then move below the planets surface still too. Flying around a planet still looks awful compared to walking due to these LOD issues.

Bases again move up or down when you get closer to them.

Spaceships still landing on top of your own spaceship.

Still too many parts of the scenery vanishes when you get closer. whole areas of plants, or rock clusters or even parts of the landscape just disappear.

The land LOD and the object LOD are not in sync. Non of the LODS match anything before. The last LOD level while in your ship just doesnt come in quick enough so its basically under your ship.
Last edited by Isthatyoudave?; Nov 25, 2020 @ 11:03am
craig_mark Nov 25, 2020 @ 9:04am 
Why isn't this pinned? I totally missed it until now.
The Protagonist Nov 25, 2020 @ 9:57am 
No mention of a fix for the extinct underwater fauna. Crabs continue to have this problem preventing full fauna scans on many planets.
Lindy Bomber Nov 25, 2020 @ 11:16am 
Fyi; the in game link to lastest patch notes I'd still pointing to origins.
Last edited by Lindy Bomber; Nov 25, 2020 @ 12:38pm
Bowi Nov 25, 2020 @ 12:23pm 
Originally posted by Hansenhaus:
No mention of a fix for the extinct underwater fauna. Crabs continue to have this problem preventing full fauna scans on many planets.
This will hopefully come in a major update, like Update 3.2.
Last edited by Bowi; Nov 25, 2020 @ 12:24pm
Isthatyoudave? Nov 25, 2020 @ 12:49pm 
The lod problem has to be to do with the Origins update. I think what it is doing is loading two games versions lods at the same time.

For instance I start a new game and fly around the planet where I start.

The planet is a rocky planet with large loop type rock formations. As I get closer they either sink beneath the planets surface or just vanish totally and are replaced with small rocks totally different. All these large rocks are gone once you land.

Snowy tree planets have almost all the tress lower into the ground.

I think this is the same reason that alot of people bases are underground or up in the air. It must be to do with the planets that have been changed and its previous lods are still being used for certain lod layers.

This planet i am on completely changes while flying over it close to the ground. compared to further up in the air.

Even walking around it has my character floating way above the ground and so much of the scenery is also up in the air. Ive started recording gameplay to show how bad this looks. Ive not had one planet yet that hasnt got issues.
Novoca1ne Nov 25, 2020 @ 1:02pm 
Originally posted by craig_mark:
Why isn't this pinned? I totally missed it until now.
Exactly. Only stumbled across this as I was bored and reading through other discussions
Novoca1ne Nov 25, 2020 @ 1:44pm 
Wish they'd fix freighter rendering issues. Large builds either fail to render, take minutes to render , or only render a few u's ahead of you. No reason for this, especially on high end PC's and consols
FeycatG Nov 25, 2020 @ 3:00pm 
Can you please up the priority of crab mobs either not spawning or spawning and then going extinct. I have quite a few planets on my "backlog" waiting on one underwater or underground mob to spawn (likely crabs) or an exinct crab (that I can still see tooling around in front of me) holding a spot open and preventing me from finishing a planet off!
Die Hand Gottes Nov 26, 2020 @ 1:45am 
Originally posted by FeycatG:
Can you please up the priority of crab mobs either not spawning or spawning and then going extinct. I have quite a few planets on my "backlog" waiting on one underwater or underground mob to spawn (likely crabs) or an exinct crab (that I can still see tooling around in front of me) holding a spot open and preventing me from finishing a planet off!
I have never searched planets much to scan all life forms they are always deleted anyway and to get your milestone it is best to search only the exotic planets with one animal.
Bowi Nov 26, 2020 @ 7:10am 
Originally posted by Die Hand Gottes:
I have never searched planets much to scan all life forms they are always deleted anyway and to get your milestone it is best to search only the exotic planets with one animal.
First, they were not getting deleted before. It started happening quite recently, with latest updates...

Secondly, most people who are concerned with fauna spawning aren't thinking about the milestone.
Last edited by Bowi; Nov 26, 2020 @ 7:29am
Die Hand Gottes Nov 26, 2020 @ 7:21am 
Originally posted by Bowi:
Originally posted by Die Hand Gottes:
I have never searched planets much to scan all life forms they are always deleted anyway and to get your milestone it is best to search only the exotic planets with one animal.
First, they were not getting deleted before. It started happening quite recently, with latest updates...

Secondly, most people who are concerned with fauna spawning aren't thinking about the milestone.
The other sense I don't see in searching all planets if I would have started with it I wouldn't be where I am now and no the more you explore other planets the more the others are reset and believe me I already have 1000. planets behind me.
Bowi Nov 26, 2020 @ 7:31am 
As a French-speaker, allow me to tell you your English is difficult to understand.
< >
Showing 1-15 of 77 comments
Per page: 15 30 50

No Man's Sky > General Discussion > Topic Details
Date Posted: Nov 25, 2020 @ 6:22am
Posts: 77