Age of Empires II: HD Edition

Age of Empires II: HD Edition

Original Resource Icons
< >
81 Comments
Laptop65 Apr 19 @ 8:07pm 
This mod will not work until the mod creator updates the mod to work with the current version of the game.

Please update! It's hassle having to fiddle around with manually downloading files and putting them into the game.
sunny Apr 15 @ 2:25pm 
Not working well anymore, outdated for new civs and got player colour glitches on the african ones.
Lixin Hunter Mar 18 @ 4:17am 
Love it my old icons!
TheGamer2017 Mar 6 @ 5:24pm 
no word thank the gods!! :)
FlaveTueur7 Feb 21 @ 10:44am 
link seems not working
TreAsterischi Feb 20 @ 2:31pm 
Steak! Finally! Thank you :D
luisq87 Feb 3 @ 1:52pm 
Genius mod thank you I've wanted this since I started playing HD
StablizdBlodd Jul 8, 2016 @ 12:12am 
Thank you for this mod!
Master Jan 20, 2016 @ 11:47am 
for some reason i stilll see the "hd" resource icos while playing multiplayer
Amasa  [author] Jan 19, 2016 @ 11:38pm 
@Master This mod should be completely multiplayer compatible as-is: every player in a multiplayer game who is subscribed to this mod will have the original resource icons on their screen.
Min Nioot Jan 19, 2016 @ 12:13pm 
Thanks, works perfectly now :)
Master Jan 19, 2016 @ 11:59am 
Do you know if you can make it multiplayer compatible?
Amasa  [author] Jan 19, 2016 @ 10:15am 
Updated this mod to the new Workshop format and updated the manual install link to include all the new files. "Subscribe" should work now for everyone -- if anyone still has problems with it, please let me know!
Master Jan 3, 2016 @ 2:38pm 
Thanks
Rolowake Jan 3, 2016 @ 12:15pm 
I've tried subscribe, and manual install. Does not seem to work.
Piida Dec 30, 2015 @ 5:42pm 
the correct folder to copy those files in is located over here
Steam\steamapps\common\Age2HD\resources\_common\slp
dask Dec 29, 2015 @ 5:56am 
Subscribe did not work. Nor did manual install since there is no data folder in my Age of Empires II folder
Kyi Dec 14, 2015 @ 8:46pm 
Anyone have it working for Version 4.6? The Corn is ugly compaired to a steak.
Also, if the Author reads this, thanks for a great reminder of my teenage years. <3
Inudono Dec 6, 2015 @ 9:20am 
There does not seem to be a Data folder in the AoE folder. Makes manual install impossible.
Anderson Nov 30, 2015 @ 12:31pm 
update?
Basfant Nov 28, 2015 @ 12:08pm 
Doesn't work even after trying manual installation
Arnold Schwarzbrotbäcker Jun 21, 2015 @ 3:14am 
works perfectly fine with 4.0 if you install it manually :)
Sergy096 Jun 20, 2015 @ 7:23am 
It works with patch 4.0?
Amasa  [author] Jun 19, 2015 @ 10:53am 
The icons in this mod are copied as accurately as we could from the old game.
ryttyr Jun 12, 2015 @ 2:48am 
Is this in HD or is it just copied from the old game?
[HcC]Tom_007  [author] Apr 3, 2015 @ 3:44am 
it works, here is link for manual if subscribe doesn't work for some reason http://tomaskubes.eu/Original_Resource_Icons.zip
had to take old one down because during renaming I accidently put nobox version into box version too

for no box version is mod here and manual install link bellow http://steamcommunity.com/sharedfiles/filedetails/?id=138480898
http://tomaskubes.eu/Original_Resource_Icons_no_box.zip

hope this helps

note: for uninstall(manual) just go to data/slp and delete game_b*.slp files with FE expansion there are 23 files, and then just verify integrity of game cache on steam
TheIronKnuckle Feb 7, 2015 @ 9:16pm 
Does not work with the forgotten races. Please update?
KiTiTy Jan 4, 2015 @ 11:37am 
5mb for 4 tiny icons!?!
Nermilvus Nov 30, 2014 @ 7:41am 
how do i uninstall it and back to default?
Aniki-tan Oct 25, 2014 @ 11:36am 
It's working for some of the races but not others.
adaptare Oct 19, 2014 @ 3:01pm 
Can you please help me? When I subscribe and restart the game it won't show the steak icon. I'm using AoE II HD + FE.
PapaPinguin Oct 16, 2014 @ 10:41am 
das ist wunder schön :O
[GT] Kl4usewitz Oct 16, 2014 @ 9:40am 
wooo!
Mait Oct 16, 2014 @ 6:37am 
Awsome ! :D
Wiccawest Oct 16, 2014 @ 5:54am 
thank you
decimator1337 Sep 29, 2014 @ 8:38am 
Nice, but I'll pass, thank you.
Hullu_ Sep 26, 2014 @ 6:25am 
best :)
☂ Seb ☂ Aug 30, 2014 @ 11:29am 
Do it.
[PT]T.S.Santos Aug 14, 2014 @ 6:10am 
Ratchet012210[FR] Aug 5, 2014 @ 12:32pm 
like this mod
AchtungMinen Jul 31, 2014 @ 2:11am 
Marvelous job, new icons are really annoying
Tick Jul 17, 2014 @ 11:14pm 
Thank you good sir. It's annoyhing when glancing at resources and not being able to distinguish food easily for the poor icon they've decided on. They've even left food source icons as steaks so that corn is so very out of place.
ZEEK Jun 28, 2014 @ 2:07pm 
Fuck yes!
El Barto (◕ᴥ◕し) Jun 3, 2014 @ 7:00pm 
Okay found a solution. For information the manual install from http://tomaskubes.eu/Original_Resource_Icons.zip apparently has a problem and removes the box. What I did was to either subscribe to the mod or use the original manual install ( {LINK REMOVED} ), then added the files that Sir Jasper Trund posted: {LINK REMOVED}
El Barto (◕ᴥ◕し) Jun 3, 2014 @ 11:43am 
For some reason applying the manual version that you posted on January also removes the boxes behind the age name. Any idea? Have you checked if you didn't mix things up? Everything just works fine otherwise, even in the expansion.
BikerNerd May 12, 2014 @ 9:07am 
so you know, when doing it the manual way, if you have to verify the cache, it identifies those 18 files you download as unvalidated and removes them for the new ones.
stack_smasher Mar 24, 2014 @ 8:17pm 
Excellent. Well done sir!
paro Feb 8, 2014 @ 2:14pm 
Pretty nice
[HcC]Tom_007  [author] Jan 9, 2014 @ 2:57pm 
since Amasa forgot to add link for manul install and subscription seems been downloading old version (without AoF) here is link for you http://tomaskubes.eu/Original_Resource_Icons.zip
[HcC]Tom_007  [author] Jan 9, 2014 @ 2:15pm 
@Emil Matasareanu try manual install of this mod
and if your slp has no files, check game content "verify integrity of game cache..." or delete and install game again

hope this helps