AlternativA > General Discussions > Topic Details
RoyalWelsh Jul 26, 2013 @ 5:04pm
Cutscenes not working. (FIXED)
I was wondering if anyone has a solution to this problem. Whenever a cutscene appears the screen is just black, though there is sound. I put the game in compatibilty mode to Vista and Windows XP and I verified integrity of game cache but still nothing.

If anyone could help me on this it would be much appreciated, thanks. :)

FIXKED - http://steamcommunity.com/app/236090/discussions/0/864973032857761296/#p6
Last edited by RoyalWelsh; Jul 30, 2013 @ 6:07am
Showing 1-4 of 4 comments
< >
AYA Jul 29, 2013 @ 7:31am 
I have the same problem. :(
RoyalWelsh Jul 29, 2013 @ 8:52am 
Originally posted by Soup Spider Aya:
I have the same problem. :(

I've actually found the solution my friend! You've got to delete Microsoft update KB2803821. The link below will tell you in more detail, just read the comments. :)

http://steamcommunity.com/app/236090/discussions/0/864973032857761296/#p1
AYA Jul 31, 2013 @ 12:20am 
Thank you very much, it worked! I already had deinstalled the update but it had reinstalled itself, so I had to remove it again and now AlternativA works without problems! Thank you very much for your help! :)
RoyalWelsh Jul 31, 2013 @ 8:50am 
Originally posted by Aya:
Thank you very much, it worked! I already had deinstalled the update but it had reinstalled itself, so I had to remove it again and now AlternativA works without problems! Thank you very much for your help! :)

No problem, glad it works for you. :)
Showing 1-4 of 4 comments
< >
Per page: 15 30 50