RoyalWelsh 26. Juli 2013 um 17:04 Uhr
Cutscenes not working. (FIXED)
I was wondering if anyone has a solution to this problem. Whenever a cutscene appears the screen is just black, though there is sound. I put the game in compatibilty mode to Vista and Windows XP and I verified integrity of game cache but still nothing.

If anyone could help me on this it would be much appreciated, thanks. :)

FIXED - http://steamcommunity.com/app/236090/discussions/0/864973032857761296/#p6
Zuletzt bearbeitet von RoyalWelsh; 18. Aug. um 14:04 Uhr
Beiträge 1-4 von 4
< >
AYA 29. Juli 2013 um 7:31 Uhr 
I have the same problem. :(
RoyalWelsh 29. Juli 2013 um 8:52 Uhr 
Ursprünglich geschrieben von Soup Spider Aya:
I have the same problem. :(

I've actually found the solution my friend! You've got to delete Microsoft update KB2803821. The link below will tell you in more detail, just read the comments. :)

http://steamcommunity.com/app/236090/discussions/0/864973032857761296/#p1
AYA 31. Juli 2013 um 0:20 Uhr 
Thank you very much, it worked! I already had deinstalled the update but it had reinstalled itself, so I had to remove it again and now AlternativA works without problems! Thank you very much for your help! :)
RoyalWelsh 31. Juli 2013 um 8:50 Uhr 
Ursprünglich geschrieben von Aya:
Thank you very much, it worked! I already had deinstalled the update but it had reinstalled itself, so I had to remove it again and now AlternativA works without problems! Thank you very much for your help! :)

No problem, glad it works for you. :)
Beiträge 1-4 von 4
< >
Pro Seite: 15 30 50