AlternativA > Yleiset keskustelut > Aiheen tiedot
RoyalWelsh 26. heinä, 2013 17.04
Cutscenes not working. (FIXED)
I was wondering if anyone has a solution to this problem. Whenever a cutscene appears the screen is just black, though there is sound. I put the game in compatibilty mode to Vista and Windows XP and I verified integrity of game cache but still nothing.

If anyone could help me on this it would be much appreciated, thanks. :)

FIXED - http://steamcommunity.com/app/236090/discussions/0/864973032857761296/#p6
Viimeisin muokkaaja on RoyalWelsh; 18. elo, 2014 14.04
Näytetään 1-4 / 4 kommentista
< >
Aya 29. heinä, 2013 7.31 
I have the same problem. :(
RoyalWelsh 29. heinä, 2013 8.52 
Soup Spider Aya lähetti viestin:
I have the same problem. :(

I've actually found the solution my friend! You've got to delete Microsoft update KB2803821. The link below will tell you in more detail, just read the comments. :)

http://steamcommunity.com/app/236090/discussions/0/864973032857761296/#p1
Aya 31. heinä, 2013 0.20 
Thank you very much, it worked! I already had deinstalled the update but it had reinstalled itself, so I had to remove it again and now AlternativA works without problems! Thank you very much for your help! :)
RoyalWelsh 31. heinä, 2013 8.50 
Aya lähetti viestin:
Thank you very much, it worked! I already had deinstalled the update but it had reinstalled itself, so I had to remove it again and now AlternativA works without problems! Thank you very much for your help! :)

No problem, glad it works for you. :)
Näytetään 1-4 / 4 kommentista
< >
Sivua kohden: 15 30 50