RoyalWelsh 26 ก.ค., 2013 @ 5:04pm
Cutscenes not working. (FIXED)
I was wondering if anyone has a solution to this problem. Whenever a cutscene appears the screen is just black, though there is sound. I put the game in compatibilty mode to Vista and Windows XP and I verified integrity of game cache but still nothing.

If anyone could help me on this it would be much appreciated, thanks. :)

FIXKED - http://steamcommunity.com/app/236090/discussions/0/864973032857761296/#p6
ได้รับการแก้ไขครั้งสุดท้ายโดย RoyalWelsh; 30 ก.ค., 2013 @ 6:07am
กำลังแสดง 1-4 จาก 4 ความเห็น
< >
AYA 29 ก.ค., 2013 @ 7:31am 
I have the same problem. :(
RoyalWelsh 29 ก.ค., 2013 @ 8:52am 
Originally posted by Soup Spider Aya:
I have the same problem. :(

I've actually found the solution my friend! You've got to delete Microsoft update KB2803821. The link below will tell you in more detail, just read the comments. :)

http://steamcommunity.com/app/236090/discussions/0/864973032857761296/#p1
AYA 31 ก.ค., 2013 @ 12:20am 
Thank you very much, it worked! I already had deinstalled the update but it had reinstalled itself, so I had to remove it again and now AlternativA works without problems! Thank you very much for your help! :)
RoyalWelsh 31 ก.ค., 2013 @ 8:50am 
Originally posted by Aya:
Thank you very much, it worked! I already had deinstalled the update but it had reinstalled itself, so I had to remove it again and now AlternativA works without problems! Thank you very much for your help! :)

No problem, glad it works for you. :)
กำลังแสดง 1-4 จาก 4 ความเห็น
< >
ต่อหน้า: 15 30 50
วันที่โพสต์: 26 ก.ค., 2013 @ 5:04pm
โพสต์: 4
ดูการสนทนาเพิ่มเติม