Age of Empires II: HD Edition

Age of Empires II: HD Edition

View Stats:
Zeek Apr 7, 2013 @ 7:34pm
Buttons have no text!
Suddenly started having this issue where most of the buttons are missing the text in them, shown here:

I've tried completely removing the game, re-downloading, verifying game files. No mods subscribed. No fix. Any idea what's up?
< >
Showing 1-15 of 16 comments
OOOOIIIO Apr 7, 2013 @ 7:39pm 
Same issue. Please resolve!
G3n3ralTao Apr 9, 2013 @ 5:52pm 
Same here!
Updated my nvidia driver and nothing change.

Here are my specs:

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
Language: French (Regional Setting: French)
Processor: Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz (8 CPUs), ~2.8GHz
Memory: 6144MB RAM
Available OS Memory: 6136MB RAM
Page File: 6633MB used, 5635MB available
DirectX Version: DirectX 11
Video Card: NVidia GeForce GTX 260
Kinsume Apr 9, 2013 @ 6:58pm 
Same issue for me, I'm using Windows 7 64-Bit as well.
Kinsume Apr 9, 2013 @ 7:17pm

Here is a picture of what my menus look like, odds are its the same for the others.
Kinsume Apr 9, 2013 @ 8:42pm 
pika? Apr 9, 2013 @ 8:47pm 
This is font-related. Even if you remove the game, the font files aren't properly dealt with until you reboot the system (I believe, anyway; I've tried removing in the past but the font files had issues). Uninstall, reboot, make sure the Age2HD folder is deleted, then try re-installing. For good measure, reboot again before re-installing.
Kinsume Apr 9, 2013 @ 9:12pm 
I rebooted my pc, no uninstalling or anything. Loaded up the game and the font was back to normal, didn't change anything at all. Looks like it just needed a reboot.
demonunter Apr 30, 2013 @ 9:06am 
Same happened to me. An immediate restart did not fix the issue, but after a couple of days I turned on the laptop (after hibernation) and opened the game, and there it all was. I think you should give it some time, something happens and it gets fixed during this time hopefully.
G3n3ralTao Apr 30, 2013 @ 9:30am 
Reboot worked for me. Thank for the tip
Zeek May 3, 2013 @ 11:38am 
Took a couple reboots but it eventually worked for me as well.
BastolBunin Nov 15, 2015 @ 4:08pm 
which font is required.. i have the same problem with wine loader .. crossover .. also black on black chat boxes..
demonunter Nov 17, 2015 @ 10:47am 
Maby the language is wrong? maybe doesn't suit the "region" of windows?
Ruby May 10 @ 3:27am 
same problem here
Have you verified your game files?
Dear everyone

Since yesterday 14th of May, Some fonts of AGE2 HD disappeared, I tried all previous recommendations, such as , restart the computer, clean cache, fix the Windows registry, reinstall AGE, but none of them work. I update Windows10 to creators update two days ago, but It’s rare, because after the Update I can play without any ploblem, but yesterday and today the fonts disappeared. I only used the computer to play AGE the last three days, and I didn't change anything
Some help, please. Thanks in advance¡¡¡¡

Update: The problem was solved partly using English languague instead of Spanish or French
Last edited by Rey_Pablium; May 15 @ 4:36am
< >
Showing 1-15 of 16 comments
Per page: 15 30 50