Source Filmmaker > 一般討論 > 主題細節
EmperorFaiz. vtf 01 月 20 日 @ 上午 9 時 04 分
Corrupted dmx file
I want to re-render my dmx file as my pre-rendered video file is not good enough, it doesn't render at all and worst of them all I cannot play the clip of the project, cannot move the camera, cannot manipulate anything. Close and reopen SFM and the problems are still happening.
顯示 1-15,共 16 則回應
< >
Pte Jack 01 月 20 日 @ 上午 9 時 37 分 
Multiclipped? Are you in the proper shot?
EmperorFaiz. vtf 01 月 20 日 @ 上午 9 時 40 分 
yep
Pte Jack 01 月 20 日 @ 上午 9 時 47 分 
Are you outside the item's animation times?

http://i.imgur.com/8BZRqGW.png
EmperorFaiz. vtf 01 月 20 日 @ 下午 5 時 08 分 
not really. When I load the file, the playhead is located far away from the clip for example it's located on 400 seconds when my clip is only about 80 seconds long.
Pte Jack 01 月 20 日 @ 下午 6 時 28 分 
And you can't move it back into the 0-80 second mark? Sounds like a pooched dmx. Do you have a dropbox or somewhere to give one of us or someone you know access to it to see if it will load
EmperorFaiz. vtf 01 月 21 日 @ 上午 5 時 58 分 
Pte Jack 01 月 21 日 @ 下午 2 時 04 分 
Dohhhhh !!!!.... The only clip that plays is shot 7?
I think I know why
Pte Jack 01 月 21 日 @ 下午 2 時 07 分 
Hahaha, Look at your clip, you only have clip 7 framed. Expand the frame to include ALL your shots.
Pte Jack 01 月 21 日 @ 下午 2 時 09 分 
NOOOOOOOOO!!!!! Splat!
Pte Jack 01 月 21 日 @ 下午 2 時 18 分 
EmperorFaiz. vtf 01 月 21 日 @ 下午 2 時 57 分 
I'm too lazy to expand the clip (cuz I only want to render that part as a poster). Did you try render it? Cuz that's my problem about that file.
Pte Jack 01 月 21 日 @ 下午 3 時 33 分 
OHHHHH
Pte Jack 01 月 21 日 @ 下午 3 時 46 分 
Rendering fine for me
Pte Jack 01 月 21 日 @ 下午 3 時 50 分 
Needs light!!!!

EmperorFaiz. vtf 01 月 21 日 @ 下午 8 時 39 分 
weird.....
顯示 1-15,共 16 則回應
< >
每頁: 15 30 50
張貼日期: 01 月 20 日 @ 上午 9 時 04 分
回覆: 16