Corrupted dmx file
I want to re-render my dmx file as my pre-rendered video file is not good enough, it doesn't render at all and worst of them all I cannot play the clip of the project, cannot move the camera, cannot manipulate anything. Close and reopen SFM and the problems are still happening.
Affichage des commentaires 1 à 15 sur 16
< >
Pte Jack 20 jan à 9h37 
Multiclipped? Are you in the proper shot?
EmperorFaiz. Gaben Claus 20 jan à 9h40 
yep
Pte Jack 20 jan à 9h47 
Are you outside the item's animation times?

http://i.imgur.com/8BZRqGW.png
EmperorFaiz. Gaben Claus 20 jan à 17h08 
not really. When I load the file, the playhead is located far away from the clip for example it's located on 400 seconds when my clip is only about 80 seconds long.
Pte Jack 20 jan à 18h28 
And you can't move it back into the 0-80 second mark? Sounds like a pooched dmx. Do you have a dropbox or somewhere to give one of us or someone you know access to it to see if it will load
Pte Jack 21 jan à 14h04 
Dohhhhh !!!!.... The only clip that plays is shot 7?
I think I know why
Pte Jack 21 jan à 14h07 
Hahaha, Look at your clip, you only have clip 7 framed. Expand the frame to include ALL your shots.
Pte Jack 21 jan à 14h09 
NOOOOOOOOO!!!!! Splat!
Pte Jack 21 jan à 14h18 
EmperorFaiz. Gaben Claus 21 jan à 14h57 
I'm too lazy to expand the clip (cuz I only want to render that part as a poster). Did you try render it? Cuz that's my problem about that file.
Pte Jack 21 jan à 15h33 
OHHHHH
Pte Jack 21 jan à 15h46 
Rendering fine for me
Pte Jack 21 jan à 15h50 
Needs light!!!!

EmperorFaiz. Gaben Claus 21 jan à 20h39 
weird.....
Affichage des commentaires 1 à 15 sur 16
< >
Par page : 15 30 50