Stacking > Generelle diskusjoner > Emnedetaljer
ahensler05 6. jan @ 8:42pm
Up key is acting like its stuck?
Every time I start this game, it acts like im holding the up key. I cant figure out how to stop it I've tried starting without the keyboard connected, without the mouse connected, I've disconnected both while the game was playing and it still kept scrolling up. How can I fix this?
Viser 1-10 av 10 kommentarer
< >
ahensler05 6. jan @ 9:22pm 
its also telling me 1 file will be reacquired when i check cache validation, but it never acquires anything. I've tried uninstalling and re-installing the game.
ahensler05 11. jan @ 8:29pm 
figured it out, had an old controller driver that i had to unistall.
Qyntra 16. mar @ 3:27pm 
I have the same problem, don't think it's my driver's fault ..
ahensler05 16. mar @ 7:02pm 
it was something like joy2key that was causing the problem
Qyntra 17. mar @ 6:41am 
Thanks, I had an old software for a virtual joystick, unistalled it - everything works fine now. Thanks!
iNHUMAN 20. mar @ 6:41am 
I have the same problem but i don't have any virtual joystick or controllers i think
ahensler05 20. mar @ 10:27pm 
check in your "uninstall programs" list, and also gogole how to uninstall drivers there may be a list somewhere of the potential drivers it was a while ago when i did it
iNHUMAN 21. mar @ 6:14am 
I had to unplug my steering wheel, then it worked. It's a Microsoft Wheel so i don't know why it would do this. Not using any kind of virtual gamepad/joystick driver.
nichell 30. apr @ 7:15am 
Or you could just get an Xbos 360 cotroller! ;v)
iNHUMAN 30. apr @ 7:28am 
Opprinnelig skrevet av nichell:
Or you could just get an Xbos 360 cotroller! ;v)

I am using a Microsoft Xbox 360 wireless controller :)
Viser 1-10 av 10 kommentarer
< >
Per side: 15 30 50