Stacking > Discussões gerais > Detalhes do tópico
ahensler05 6 de jan às 20:42
Up key is acting like its stuck?
Every time I start this game, it acts like im holding the up key. I cant figure out how to stop it I've tried starting without the keyboard connected, without the mouse connected, I've disconnected both while the game was playing and it still kept scrolling up. How can I fix this?
Exibindo comentários 110 de 10
< >
ahensler05 6 de jan às 21:22 
its also telling me 1 file will be reacquired when i check cache validation, but it never acquires anything. I've tried uninstalling and re-installing the game.
ahensler05 11 de jan às 20:29 
figured it out, had an old controller driver that i had to unistall.
Qyntra 16 de mar às 15:27 
I have the same problem, don't think it's my driver's fault ..
ahensler05 16 de mar às 19:02 
it was something like joy2key that was causing the problem
Qyntra 17 de mar às 6:41 
Thanks, I had an old software for a virtual joystick, unistalled it - everything works fine now. Thanks!
iNHUMAN 20 de mar às 6:41 
I have the same problem but i don't have any virtual joystick or controllers i think
ahensler05 20 de mar às 22:27 
check in your "uninstall programs" list, and also gogole how to uninstall drivers there may be a list somewhere of the potential drivers it was a while ago when i did it
iNHUMAN 21 de mar às 6:14 
I had to unplug my steering wheel, then it worked. It's a Microsoft Wheel so i don't know why it would do this. Not using any kind of virtual gamepad/joystick driver.
nichell 30 de abr às 7:15 
Or you could just get an Xbos 360 cotroller! ;v)
iNHUMAN 30 de abr às 7:28 
Escrito originalmente por nichell:
Or you could just get an Xbos 360 cotroller! ;v)

I am using a Microsoft Xbox 360 wireless controller :)
Exibindo comentários 110 de 10
< >
Por página: 15 30 50