Stacking > Algemene discussies > Details van topic
Perkisizer 6 jan 2014 om 8:42nm
Up key is acting like its stuck?
Every time I start this game, it acts like im holding the up key. I cant figure out how to stop it I've tried starting without the keyboard connected, without the mouse connected, I've disconnected both while the game was playing and it still kept scrolling up. How can I fix this?
1-10 van 10 reacties weergegeven
< >
Perkisizer 6 jan 2014 om 9:22nm 
its also telling me 1 file will be reacquired when i check cache validation, but it never acquires anything. I've tried uninstalling and re-installing the game.
Perkisizer 11 jan 2014 om 8:29nm 
figured it out, had an old controller driver that i had to unistall.
Qyntra 16 mrt 2014 om 3:27nm 
I have the same problem, don't think it's my driver's fault ..
Perkisizer 16 mrt 2014 om 7:02nm 
it was something like joy2key that was causing the problem
Qyntra 17 mrt 2014 om 6:41vm 
Thanks, I had an old software for a virtual joystick, unistalled it - everything works fine now. Thanks!
iNHUMAN 20 mrt 2014 om 6:41vm 
I have the same problem but i don't have any virtual joystick or controllers i think
Perkisizer 20 mrt 2014 om 10:27nm 
check in your "uninstall programs" list, and also gogole how to uninstall drivers there may be a list somewhere of the potential drivers it was a while ago when i did it
iNHUMAN 21 mrt 2014 om 6:14vm 
I had to unplug my steering wheel, then it worked. It's a Microsoft Wheel so i don't know why it would do this. Not using any kind of virtual gamepad/joystick driver.
nichell 30 apr 2014 om 7:15vm 
Or you could just get an Xbos 360 cotroller! ;v)
iNHUMAN 30 apr 2014 om 7:28vm 
Origineel geplaatst door nichell:
Or you could just get an Xbos 360 cotroller! ;v)

I am using a Microsoft Xbox 360 wireless controller :)
1-10 van 10 reacties weergegeven
< >
Per pagina: 15 30 50

Stacking > Algemene discussies > Details van topic