Stacking

Stacking

Statistiken ansehen:
Stacking > Allgemeine Diskussionen > Themendetails
Perkisizer 6. Jan. 2014 um 20:42 Uhr
Up key is acting like its stuck?
Every time I start this game, it acts like im holding the up key. I cant figure out how to stop it I've tried starting without the keyboard connected, without the mouse connected, I've disconnected both while the game was playing and it still kept scrolling up. How can I fix this?
< >
Beiträge 1 - 10 von 10
Perkisizer 6. Jan. 2014 um 21:22 Uhr 
its also telling me 1 file will be reacquired when i check cache validation, but it never acquires anything. I've tried uninstalling and re-installing the game.
Perkisizer 11. Jan. 2014 um 20:29 Uhr 
figured it out, had an old controller driver that i had to unistall.
Qyntra 16. März 2014 um 15:27 Uhr 
I have the same problem, don't think it's my driver's fault ..
Perkisizer 16. März 2014 um 19:02 Uhr 
it was something like joy2key that was causing the problem
Qyntra 17. März 2014 um 6:41 Uhr 
Thanks, I had an old software for a virtual joystick, unistalled it - everything works fine now. Thanks!
iNHUMAN 20. März 2014 um 6:41 Uhr 
I have the same problem but i don't have any virtual joystick or controllers i think
Perkisizer 20. März 2014 um 22:27 Uhr 
check in your "uninstall programs" list, and also gogole how to uninstall drivers there may be a list somewhere of the potential drivers it was a while ago when i did it
iNHUMAN 21. März 2014 um 6:14 Uhr 
I had to unplug my steering wheel, then it worked. It's a Microsoft Wheel so i don't know why it would do this. Not using any kind of virtual gamepad/joystick driver.
nichell 30. Apr. 2014 um 7:15 Uhr 
Or you could just get an Xbos 360 cotroller! ;v)
iNHUMAN 30. Apr. 2014 um 7:28 Uhr 
Ursprünglich geschrieben von nichell:
Or you could just get an Xbos 360 cotroller! ;v)

I am using a Microsoft Xbox 360 wireless controller :)
< >
Beiträge 1 - 10 von 10
Pro Seite: 15 30 50

Stacking > Allgemeine Diskussionen > Themendetails