XCOM 2
Light Strategy Changes
SchwaAkari Oct 28, 2018 @ 3:05pm
(now fixed) New "Resistance Command Defense" feature broken out of Gatecrasher
I'm on a brand-new playthrough with this mod now, just got out of Gatecrasher and there is already a Resistance Command Defense mission on the board, despite the continent being "No Heat".

I skipped it, and it penalized me. The first Guerilla Op of the game popped up next, I completed it, and then a second Resistance Command Defense mission popped up. Still no heat.

https://steamuserimages-a.akamaihd.net/ugc/945087387499800786/D9FBB500E18FDA2B7ABEF92F6D261C1EEB53D1CB/

Please tell me this is a bug. This doesn't feel normal.

Either way I'm furious if I have to restart from Gatecrasher after how great these beginning soldiers performed, but it can't be helped if I'm the first to find this bug, since the update went live literally just a few hours ago. Let me know if you need any other information from me about my game.
Last edited by SchwaAkari; Oct 29, 2018 @ 9:42pm
< >
Showing 1-3 of 3 comments
CaelReader Oct 28, 2018 @ 10:12pm 
Yep, I got one too while at No Heat, and now I've lost contact with my only region, leaving me with a 400 Intel cost to contact any region becuase I technically no longer have any relays.
RealityMachina  [developer] Oct 29, 2018 @ 6:57pm 
Does this still occur on new playthroughs with the latest version?
SchwaAkari Oct 29, 2018 @ 9:41pm 
I just started a new playthrough on the new update, three missions in and so far everything is working perfect now! The issue from earlier no longer seems to be present.

I'll change this thread title to "Solved". Thanks for quickly working on this issue!
< >
Showing 1-3 of 3 comments
Per page: 15 30 50