Divinity: Original Sin 2

Divinity: Original Sin 2

LeaderLib - Definitive Edition
 This topic has been pinned, so it's probably important
LaughingLeader  [developer] Oct 30, 2018 @ 1:05am
Support: Mod Doesn't Appear in the Mod List
When you subscribe to a mod on the workshop, it's downloaded to the following folder:

Steam\steamapps\workshop\content\435150

The folder name for a mod is the name of the ID in the workshop url. For LeaderLib, this is 1499447796.

So the path to the mod when the workshop downloads it is:

Steam\steamapps\workshop\content\435150\1499447796

When you launch DOS2DE, it copies mods in your workshop folder to the corresponding mods folder:

C:\Users\Username\Documents\Larian Studios\Divinity Original Sin 2 Definitive Edition\Mods

Unfortunately, this doesn't always happen for some users.

Some possible ideas on why this may happen:
  • Your Documents folder varies from the normal pathway.
  • You have non-latin symbols in your username.
  • You launched the game too soon after a mod was downloaded.
  • There's some sort of permission issue when DOS2DE goes to copy a mod.

At the very least, knowing where mods are downloaded to will allow you to copy them to the mods folder manually.

This thread originally appeared in my Party Size Evolved thread, but was moved to LeaderLib for more widespread support.
< >
Showing 1-6 of 6 comments
LordCuddles Sep 30, 2018 @ 6:00pm 
Also in some cases the mod will be in the correct folder but it still does not show up in the modlist. In these cases, close DOS2DE, delete the pak file of the mod, go to steam and unsubscribe. Then resubscribe and launch DOS2DE from Steam. It should re-download the mod and hopefully place it back in the modlist.
Hitilit May 1, 2019 @ 10:59am 
@LaughingLeader@
Breaks the script game. Even when creating a new game, notifies that "it is impossible to pass the script because the game was not created correctly." And so all the time.
:steamsad:

*this version does not work with multiplayer, friends report armor and weapons flickering out of existence, and "weird skills", ultimately resulting in a crash. Removing this mod fixed it *
Exactly the same problem. I was very surprised when I realized that this mod breaks the game.
My friends and I are completely the same mods, but not impossible play with this mod. Also turned it off, and did not notice that something would be worse.
Last edited by Hitilit; May 2, 2019 @ 12:03am
macachetta Aug 22, 2020 @ 7:47am 
Hi, this suddenly happened after months working without any issues. The game loads, but the leaderlib mod doesn't show up in the mod list. I could say that before DOS2 latest update it was working good. But not 100% sure.
The effect is that savegames load with the DOS2 dialog telling that it could not load the whole story, but mimicry is messed up (mime abilities and effects show question marks instead of their icons)
Any advice?
(already tried to remove and subscribe again leaderlib DE and update OSI extender but always with no luck)
Last edited by macachetta; Aug 22, 2020 @ 8:20am
tissues Aug 22, 2020 @ 10:03am 
@macachetta
follow the instructions in this guide.
Go find that folder and manually copy the .pak to
%username%\Documents\Larian Studios\Divinity Original Sin 2 Definitive Edition\Mods
Last edited by tissues; Aug 22, 2020 @ 10:04am
Legolukas Sep 18, 2020 @ 2:38am 
Hi. Did anyone find a new solution? Because the mods don't get updated automatically for me and that is super annoying :/
Last edited by Legolukas; Sep 18, 2020 @ 2:42am
I got nothing in my mod folder for some reson and I dont know to to fix it
Last edited by ★[RHTucker★; Feb 19 @ 10:24am
< >
Showing 1-6 of 6 comments
Per page: 15 30 50