The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Underbreeze - A Breezehome Workshop
< >
Rookie Mar 6, 2016 @ 4:52pm 
keeps crashing every time i go in the hosue can someone help me out
Rookie Mar 6, 2016 @ 2:19am 
i cant talk to him
den2408ice Mar 8, 2014 @ 1:02pm 
i cant get him to talk either
Naskura Gaiero Nov 11, 2013 @ 1:01pm 
I can't talk to Doug Either. I did TCL to get in the back door, though.
Chef Jul 8, 2013 @ 2:01pm 
i can"t talk to doug, even after picking up his note, any help on this?
Seerk Sep 15, 2012 @ 3:37am 
i have a little problem, i can't unsub the mod. well i can, but if i do... the wall where the secret entrance is dissapears and you can fall through it...
Doggochief May 21, 2012 @ 7:26am 
Another problem: ''a floating mannequin''.
Also I think the ores and the items in the chest are too OP for a home expansion mod. I really like the mod but it's just bugged and overpowered in my taste.
Doggochief May 21, 2012 @ 7:04am 
When I talk to the guy all I can say is: ''Run along now,'' Why can't he come knock down the wall?
scottapalm Apr 20, 2012 @ 10:23pm 
Thanks for the feedback iscribble. Everything is working fine. This is a good mod for the experienced and new player as everything is conveniently located.
kostea2007 Apr 14, 2012 @ 10:09pm 
My heart stopped for a second when I saw that the wardrobe was gone. I was going to come here to complain about it but then I saw this strage guy that I have never seen before, and it turns out the author added a quest to get the basement workshop. I then went inside, and noclipped my way back into the basement. To my relief, everything was exactly the way I left it.
iscribble  [author] Apr 11, 2012 @ 9:37am 
Are the Mannequins still changing posture for everyone? I'm still looking for a fix.
iscribble  [author] Apr 11, 2012 @ 9:32am 
Hi Scott! Is anything still loading slowly for you? Where exactly?

I really wanted to "check" and see if the player had already accessed the area, but unfortunately I didn't have the foresight to build that into the mod in the first place. If it is possible to do retroactively, it is beyond my capabilities to do so. If I had been able to, I would not have required the quest to be completed for those who already had the workshop.

I should have mentioned this earlier, but the price to "excavate" depends on your inventory: If you have 15k+ gold, the price is 5k. If you have 4k+, the price is 3k. If you have at least 1k, the price is 1k. If you have less than 1000 gold on you, Douglas will dig for free. The most popular response to my survey was 3000 gold (5000 was second place), but I wanted to make sure it was still accessible to lower level players.

I'm glad your stuff was still there! I was fairly confident that it would be, but the save games can sometimes be very picky!
scottapalm Apr 11, 2012 @ 2:08am 
Answered own question. Back door still there and all equipment still inside, just missing the secret door from inside. Still a bit rude to pay 5000 gold to get a front door back.
scottapalm Apr 11, 2012 @ 2:00am 
Had a drama with slow loading also.
scottapalm Apr 11, 2012 @ 1:57am 
What happened??!!?? One day Underbreeze was there and today it is gone, only to be replaced with a note to talk to Douglas Gredger. Is all my stuff still there somewhere??
taonas86 Apr 5, 2012 @ 11:37pm 
This is a beautiful mod. The only thing I would like to see are some extra weapon plates close to the two manequins, maybe one for each type of weapon I have the full set of ebony armor and weapons and would like to display them all together, otherwise the perfect mod :)
iscribble  [author] Apr 5, 2012 @ 12:22pm 
added! And working on the mannequins...
djflegg Apr 4, 2012 @ 11:51pm 
harimates is right about the back exit, should show a grate with a stream and some day light coming through (not sure how hard that would be and its no big deal really) apart from that then only thing i get is sometimes the manequins are crouching rather than standing, maybe putting them on pedastals would fix that ? like the one in dawnstar sanctuary? i dont know. but all in all i absolutley love this mod, its awesome having everything i need in one place including the space to store it. i love the look and the feel of the place too im very glad i found this, one of my faveourite mods :) thanks.
harimates Mar 27, 2012 @ 10:46pm 
I think a little more precise is better, for now every part of the wall lead to breezehome. From inside, there's no water nor grate, so it's natural to search anoter access from outside. Perhaps some water, will make it more obvious and natural. The carved tablet is not a big deal, i'm just curious to read what you chose to put on :) Thanks for the mod :)
iscribble  [author] Mar 27, 2012 @ 1:58pm 
The stone tablet should work, but because of a mistake I made that blew away the previous script, it might not work again for you @harimates unless you go to an old save or a new character. Hopefuly it's not a big deal for now? I plan to get rid of it once the navmesh bugs are squashed.

As for the Whiterun entrance, I deliberately moved away from the sewer cover and went for using the stream grate. Do you think I should make it more precise to the grate, or do you think most will find getting "close" to be easier?
harimates Mar 27, 2012 @ 11:49am 
Acces to tunnel works well. The stone tablet give nothing when activated. The access to the tunnel from outside Whiterun has no entrance visible, i walk through the wall. Great work, thank you.
iscribble  [author] Mar 26, 2012 @ 10:57pm 
I've been getting some crashing with the game as well lately... unfortunately I'm not sure if it's my hardware, my mod, a different mod, my savegame or the new patch.
F1Jones Mar 26, 2012 @ 9:47pm 
Yes, I've got my gear back! Thanks for all your efforts, I feel bad for breaking the lever. ;) Nice improvements inside Underbreeze though. One thing, I did just crash re-entering through the backdoor, but I can live with that! Thanks again.
iscribble  [author] Mar 26, 2012 @ 8:06pm 
F1Jones Mar 25, 2012 @ 9:23pm 
The old lever in the bedroom was silver, but I think as of yesterday when it stopped toggling it was brass and it still is. I tried the latest update but there was no change to yesterday's behavior. Like harimates, I hear the doors open, but they don't.
harimates Mar 25, 2012 @ 3:56pm 
"coc WhiterunBreezehome" doesn't change anything visible, the wall doesn't open. The lever in the bedroom is brass, in the cave, silver. The tablet is still inactive. Can get in and out of the cave to Skyrim, seems enter througn the wall, no entrance. Lydia manage to climb down even with the wall closed.
iscribble  [author] Mar 25, 2012 @ 2:57pm 
Another question... what color is the lever itself? Brass or silver?
iscribble  [author] Mar 25, 2012 @ 2:44pm 
harimates - check something for me? Load up an OLD save game, open the console and type "coc WhiterunBreezehome" and let me know if everything works?
harimates Mar 25, 2012 @ 2:15pm 
The lever don't move, it trigger the noise of an oppening wall but the wall stay put. Can't activate the tablet at tunnel entrance and don't have the door outside.
iscribble  [author] Mar 25, 2012 @ 2:02pm 
So... I hope this will do it!
If not, I will completely remove the lever, or at the very least simplify my approach. Everything DOES work, the trick is in getting your existing save files to pick up my changes.

Please let me know!!
CodeNameShasta Mar 25, 2012 @ 10:22am 
I have no lever at all.
iscribble  [author] Mar 24, 2012 @ 4:24pm 
Expect the next fix for the lever bug sometime Sunday morning (PST)

WelderWiz... I'm inclined to agree. I think I'll mess with that after I get the lever business sorted out.
WelderWiz Mar 24, 2012 @ 4:21pm 
Back door is a great idea. but the brotherhood stain glass is a bit out of place. maby a manhole cover or just a simple door? other than my nitpicking about that, Great work.
F1Jones Mar 24, 2012 @ 3:38pm 
It still doesn't work for me. Curiously, yesterday I could toggle the lever, but now that doesn't move at all either. Thanks for trying!
iscribble  [author] Mar 24, 2012 @ 10:19am 
Try again folks! A fix has been made... hopefully it'll work. I'll keep trying if not.
F1Jones Mar 23, 2012 @ 10:43pm 
I've got the lever bug. ALL my loot was entrusted to and organized in Underbreeze, now I can't get to any of it. :(
Sparta Mar 23, 2012 @ 5:49pm 
Yes I have the lever bug. Even after waiting a day or fast traveling away and coming back, it still won't open.
iscribble  [author] Mar 23, 2012 @ 4:01pm 
With the version uploaded today (3/23) is anyone experiencing the lever bug? Is anyone NOT experiencing the lever bug?

* The lever bug refers to the upstairs lever not opening up/closing the workshop area.
iscribble  [author] Mar 14, 2012 @ 10:01pm 
New update today!
iscribble  [author] Feb 14, 2012 @ 11:07pm 
I have an idea of hiding the door until the lever is first pulled... stay tuned! It may have to wait a few days...
Thombart Feb 14, 2012 @ 12:01pm 
I like this a lot! But could you make the entrance to the expansion more hidden? im a huge fan of secret passages ;)
iscribble  [author] Feb 10, 2012 @ 6:23pm 
That was an easy one! The door is now locked until the lever is hit. Afterwards, it will swing freely.
Squire Kitty Feb 10, 2012 @ 6:03pm 
Squire Kitty Feb 10, 2012 @ 6:03pm 
I think that maybe you could like have the door locked? And when you swing the lever it unlocks it? Then you can go inside. I don't know though it's your mod, But other than that it looks and is pretty cool! Keep up the good work.
iscribble  [author] Feb 10, 2012 @ 5:55pm 
I couldn't agree more. I've now updated to a more organic look! Not perfect yet, but I'll keep playing with it when I update in the future.
Alphawar Feb 10, 2012 @ 5:08pm 
i would say that it looks nice but i feel that the room has too much repitition on the walls you way want to add sine extra items to the wall to make it feel more organic, otherwise it is a nice little mod
iscribble  [author] Feb 10, 2012 @ 4:49pm 
Thanks! Please feel free to post criticisms.. is the door-lever upstairs silly?
Batophobia Feb 10, 2012 @ 4:46pm 
I like the backdoor idea.
Shackleford Feb 10, 2012 @ 4:46pm 
nice I like it.