The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Castle Volkihar Redux - A Player Home
< >
2,449 Comments
DiGiTaL CLeaNeR  [author] 15 hours ago 
Hi Ozzy jb, this problem is typically a conflict between this mod and another mod you have installed. Usally a mod that changes the behavoro or number of allowed followers can have effects like this. I recommend you roll back to a save prior to installing one of those two mods and change the load order to see if that fixes things.

There is a lot of information on how to fix mod conflicts on the internet.
Ozzy jb Apr 12 @ 10:19am 
One question, some of my "Minion of Molag Bal" npc's disapeared and im wondering if you know how to get them back, it just looks off putting to enter the throne room and half of your servants arent even there lol.
papa heavy Mar 26 @ 1:10pm 
Good mod, making an awesome grand castle done right.
DiGiTaL CLeaNeR  [author] Mar 22 @ 8:49pm 
Archgod, since you posted this here and in the requests section I am deleting this one as it is more appropriate there. See my answer on that thread. Thanks.
DiGiTaL CLeaNeR  [author] Mar 14 @ 8:49am 
Ah ok thanks for letting me know.
TheDarkOne1047 Mar 11 @ 6:06pm 
I think it’s the new naming system , when you change the name of the character in se , it creates essentially a new character in the character save. When I use the bust and then load up the quick save I just made my hair style and beard style revert to what it was before I used the bust
When you change the name through the counsle the changes stick
DiGiTaL CLeaNeR  [author] Mar 11 @ 3:42am 
Nicalad I don't know. So far no one has reported it as conflicting. If you run into issues let me know as in the modding community our subscribers are our testers.
Nicalad Mar 11 @ 3:12am 
Is this mod compatible with Hasildor player home by Ellanoria? (I butchered her name didn't I)
DiGiTaL CLeaNeR  [author] Mar 11 @ 12:54am 
@darkone, are you loading a save from before you made those facial changes? Otherwise I have no idea. Shouldn't be happening.
TheDarkOne1047 Mar 7 @ 8:53pm 
hey so question, how come when i use the bust of complexion to chnage my features. when i die qand my game reloads or i start up my game after using the bust my hair style and facial hair revert back. is there a way to fix this?
Ultimatestarwarsfan101 Mar 7 @ 6:16pm 
Thank you for replying to my question the hood is the day hood if that makes any difference if I find a way to fix this I will be sure to let u know to help future players but the mod was quite fun the organ is pretty creepy reminds me of one of the old Dracula Movies I actually like this mod quest better than the actual dawnguard dlc vampire quest there is just more to it when I walked in the room with all the manniquins I walked up to them because they were in weird positions then they moved and scared the living daylights out of me good touch kind of like the glitch for the
hearthfire manniquins that just walk around cool but creepy gives the feel that there is more to the old castle then meets the eye excellent work this is more than likely my second favorite mod and favorite quest mod this one is only second to the Inigo the Brave Follower mod if you have it you would know he is hilarious and says the most randomest things if you haven't you should get it
DiGiTaL CLeaNeR  [author] Mar 6 @ 8:54am 
@Ultimatestarwarsfan101, the quest with the draugr is covered in the FAQ here: http://steamcommunity.com/workshop/filedetails/discussion/129969995/846966336549220989/#c630802979073249504

As far as the robes that shoudln't happen unless there must be a mod conflict.
Ultimatestarwarsfan101 Mar 5 @ 1:05pm 
Hey I have a bit of problem and I hope you have an answer I kind of screwed up a little I built the draugrs and used all the armor of servitude and then later after doing the other quests I got the quest to do it but now I have no more armor I even used the ones on the draugr already that were dead in the catacombs not even that no more draugr will spawn when I do it help please oh and quick question when I put on the robes and the hood the hood does not appear on me and I can put another hood/helmet on and the hood does not uncheck like it is on its own slot but yet the npcs have both the hood and robes
DiGiTaL CLeaNeR  [author] Mar 3 @ 7:42pm 
Thanks Ashleyclark1, glad you found it and enjoy it.
ashleyclark1 Mar 2 @ 4:13pm 
Thank you very much for keeping this mod alive. I have searched for it for a few days now on Nexus and I am very glad to find it here on Steam. thank you for the work and trouble you went into making this mod and also for all the time and effort that went into it.

Thanks again
DiGiTaL CLeaNeR  [author] Feb 28 @ 3:45pm 
No, the special edition is completely seperate. You do NOT need both. To be honest I can't really see any difference when I play either one. In fact, I usually just play the original.
Abby McBallbag Feb 28 @ 6:30am 
Heho, I'm quite new to modding in skyrim so forgive me my stupid question: Is the "special edition" a requirement for this mod? and if so is there a possibility to upgrade my skyrim without buying it for the full price again? thx
TheDarkOne1047 Feb 24 @ 11:56am 
hey yeah no i remeber, i actually did some testing and figured it all out. got realsing the coven to work as well as the others, so next playthrough im ready to go! thank you though!
DiGiTaL CLeaNeR  [author] Feb 24 @ 11:18am 
Hey Darkone, as I remember you use to make mods as well so you should know that a mere setstage sometimes will mostly just break the game save and not really push things along as you would want. There are way too many dependencies that don't update when you do something like that. It's been so long since I worked on this mod I don't remember what other dependencies it requires to kick off. I only know auriels bow is the significant one for users. As far as the back end, I don't know which exact other components are required to kick off this mods quests.
TheDarkOne1047 Feb 18 @ 8:48pm 
good to be king*
TheDarkOne1047 Feb 18 @ 8:48pm 
hey real quick, i wanted to test out your mod without doing a full playhtrough, so i used the setstage command to enable touching the sky, completed it with 200 to get auriels bow , then i spoke to isran and went to castle volikhar , the quest releasing the coven didnt show up, so i defeated harkon, then i leaft the castle and the quest its good to be kind popped up. am i missing somehting here? please help =(
oh and i added you as a friend on here, we were frinds years ago, so its not a blind request
please help hah
✵ Legate Lanius ✵ Jan 31 @ 12:45pm 
Thanks a lot for releasing it for SSE, I was sad at first because I thought it was never done but I'm glad I came up to check this page ! Thank you for all your efforts. :aod_salute:
Nintendude1236 Jan 1 @ 11:41am 
Better answer than I could have hoped for or imagined! Cheers!
DiGiTaL CLeaNeR  [author] Dec 31, 2017 @ 4:50pm 
You can't awaken him, he sacrificed himself so his coven could survive the long hibernation. So you have no rival if you complete my questline.
Nintendude1236 Dec 31, 2017 @ 2:00pm 
So how much of the mod would one be missing out on if they chose not to awaken Harkon's brother? I ask for RP purposes mainly; the fewer potential rivals to the throne, the better for me ;)
DiGiTaL CLeaNeR  [author] Dec 30, 2017 @ 5:51am 
omarek245, the translations are fine. Thanks! Have fun.
omarek245 Dec 30, 2017 @ 2:10am 
P.S. I apologize for the translations. Or do not know how to translate it into English ... I wrote it through Google Translate ...
omarek245 Dec 30, 2017 @ 2:09am 
Hello DiGiTaL CLeaNeR Thank you very much ... That helped me. I'm using different modes as well, maybe some of the mod are not compatible with yours .... But I'm really your mod kiss ... I play it down when I start skyrim playing ...
DiGiTaL CLeaNeR  [author] Dec 29, 2017 @ 7:20pm 
Ok Autism Cat, if you could please go to the link below and list off all those bugs you found. If I can fix them I will. If they turn out to be another mod you have installed that conflicts with this mod or your save is corrupted we'll find out. http://steamcommunity.com/workshop/filedetails/discussion/129969995/846966336549220989/
Volvator-Wannabe Dec 29, 2017 @ 1:07pm 
@DiGiTaL CLeaNeR I didn't find some i found many, also how do you use your armies to dominate skyrim? You need to explain these things, as i said i sent a fr.
DiGiTaL CLeaNeR  [author] Dec 28, 2017 @ 5:34pm 
@autism cat, there is a bug report forum here if you think you found some bugs: http://steamcommunity.com/workshop/filedetails/discussion/129969995/846966336549220989/
Volvator-Wannabe Dec 28, 2017 @ 11:04am 
@DiGiTaL CLeaNeR It's not bug free, several bugs. And i have several questions about the mod and some other stuff to talk about, i sent a fr.
DiGiTaL CLeaNeR  [author] Dec 1, 2017 @ 5:19pm 
Hi omarek245, this is the final bug free version. This mod was last udated Dec 3, 2015 @ 9:23am. That said it is the final product and there will be no future releases.

The only possible bugs that arise from this mod are if you install other mods that conflict with it or you do the quests out of order or use console commands to cheat.
omarek245 Dec 1, 2017 @ 9:13am 
Hi I want to ask is this mode completed or will it still be upgraded? Because I can not report mistakes, or I'm sorry I can not say English ...
  But I know that's a good way. Even though I missed the bugs I found it. But for a long time. I'm afraid to play skyrim ... I'm playing it there. But more time I watch movies and I play mmoprg. But I do not really play skyrim anymore. That's why I would not ask. If it is final or if something changes ... Thank you in advance .......
DiGiTaL CLeaNeR  [author] Nov 28, 2017 @ 3:45am 
;)
roxy_revolver Nov 28, 2017 @ 3:36am 
its actually one of the reasons I wanted to become a vampire . I was searching youtube videos on skyrim homes , and I was like , I have to do this . I feel like a real vampire Lord . I was really impressed with the missions . I didn't expect it to be so awesome . I'm having a really fun time in it , and now I want to collect some trophies for my south tower trophy room :D
DiGiTaL CLeaNeR  [author] Nov 28, 2017 @ 3:31am 
Hi Roxy_revolver! I appreciate you taking the time to drop in and say so. I am glad you are enjoying it!
roxy_revolver Nov 27, 2017 @ 5:11pm 
I love it , its like a dream come true <3
DiGiTaL CLeaNeR  [author] Nov 19, 2017 @ 10:53am 
Load order can really make a difference.
theHorrific Nov 19, 2017 @ 10:35am 
Finally got it working, apparently I moved the wrong thing to the bottom of the load order!
Schnitzel_V Nov 19, 2017 @ 7:03am 
That's what I've been doing.
DiGiTaL CLeaNeR  [author] Nov 19, 2017 @ 7:02am 
Have you tried installing this mod and just "disabling" it in the splash screen options? A disabled mod (rather than uninstalled) might make it possible to fix the issue as well.
Schnitzel_V Nov 19, 2017 @ 6:58am 
It didn't seem to work, but it's not a huge deal. I don't even come to that castle on that save file a lot.
Thanks for the help.
DiGiTaL CLeaNeR  [author] Nov 19, 2017 @ 6:32am 
You could try to "reset" the castle by uninstalling the mod, making a game save, re-installing the mod, make a game save, then uninstalling the mod again and making a game save. It sounds lame, but what that does is reset the mod and could reset those objects.

Follow the instructions under "RE-INSTALL THIS MOD! FIXES MOST ISSUES!" ... but it when you get to the part where it says "do not play the game during this process", you want to go ahead and play the game and make in game saves between each step. This very well could fix the issue.
http://steamcommunity.com/workshop/filedetails/discussion/129969995/846966336549220989/#c846966336549568886
DiGiTaL CLeaNeR  [author] Nov 19, 2017 @ 6:25am 
@Schnitzel_V, not sure which door or balcnony you are speaking of but, all the mod does is "disable" the objects (such as rubble and rocks). But does not delete them. One big rule of modding is to never "delete" anything in the game using the creation kit. You just turn them on or off like a light switch. That said if the mod is deleted or removed the rocks should return.

However, problems arise when you delete mods after they become part of your game save. It is inherent to the skyrim game engine as it pertains to saves. Saves take a "snapshot" of everything in the game. Sometimes the save will keep changes a mod has made and there is nothing you can do about it unless you built a mod specificly to "enable" the disabled objects.

Otherwise the only way to fix this is to roll back to a save from before the mod was installed or start a new game.
Schnitzel_V Nov 19, 2017 @ 6:04am 
Erm... By downloading this mod it cleared some of the rubble around the castle, my main concern is the rubble at the big door on the Castle Volkihar Balcony, cause I disabled the mod, and now the rubble doesn't return and the door just looks ugly.
Got any fix?
DiGiTaL CLeaNeR  [author] Nov 16, 2017 @ 12:04am 
That is either a broken save (from instaling mods, making a game save, deleting mods), another mod is conflicting, or you need to re-install this mod completely uninstalling it through the ingame interface and Steams mod libarary, then re-installing it. This fix could take 2 or 3 tries. Believe it or not this has solved countless issues in the past. I can only guess it is either fixing your load order (by default order) or the mod does not comlpetely download from steams servers.

In anycase after supporting this mod for the last four years I can tell you it is without a doubt one of those four things.
theHorrific Nov 15, 2017 @ 7:10pm 
one and three didnt work and i dont want to restart my save, but if it helps it looks like it loads to gargoyle point but then automatically starts loading me back to the shipyard
Nintendude1236 Nov 14, 2017 @ 4:38pm 
DiGiTaL CLeaNeR! I commend you for your work on this mod, and hope to download and use it in the near future. I just wanted to inquire about the decreased Hearthfire functionality you mentioned in mod conflicts; is there truly no work around for this? Just asking out of curiosity.