267 ratings
Red Headband - WotC compatible
File Size
9.915 MB
Feb 12, 2016 @ 8:45pm
Sep 5, 2017 @ 2:31pm
4 Change Notes ( view )

Subscribe to download
Red Headband - WotC compatible

In 1 collection by Lex
Lex Prop Mods and Stuff
3 items
Updated for WotC and the red headband should be less glossy now.
You can still use it with the vanilla version but the launcher will show a warning that you can ignore.
Nothing I can do about that as there will be always a warning either for vanilla or for WotC.

LW2 compatible

I know you all love your Vasquez but only had this one stupid red headband I made to create the look.
Not anymore!
After some shady deals I made with her I managed to get a more lore friendly version. For the price of my soul. But here it is.

(The plain red one is also still there Rambo, don't worry)

Anyway, what do you guys think? Were my mediocre paint skills enough to make you a little more happy?

And if you like it take a look at my other mods.
Free The Hood
Lex Prop Pack - Starship Trooper Beret
Both headbands are included in this so you don't need the Red Headband standalone if you also use the Prop Pack.
< >
Lex  [author] May 30 @ 4:58am 
Same name as the file here "Red Headband - WotC compatible". Try unsub and resub.
Colossus715 May 30 @ 4:23am 
Really odd; I can't seem to find it anymore. What's the name of it in the list? Thanks.
Lex  [author] Sep 7, 2017 @ 1:48pm 
Oh, okay, that makes sense. That's good to know. But that should have affected more than just my mod.
Element UK Sep 7, 2017 @ 10:12am 
I think I figured why mine was a rare case. Its to do with modding the 'Fatigue' away and making the DefaultGameData 'Read Only'
Lex  [author] Sep 6, 2017 @ 4:16pm 
If that wouldn't at least worry me a bit I would be a bad mod author especially if it happend after the update.
Element UK Sep 6, 2017 @ 4:02pm 
tried a brand new game....with it and it wouldn't play. unloaded it, and fine. I wouldn't worry bout it
Lex  [author] Sep 6, 2017 @ 2:26pm 
What happens if you try to load the game without my mod enabled? Normally there should be a warning saying that a mod is missing but you should be able to load the game anyway.
Element UK Sep 6, 2017 @ 2:21pm 
it can only be a mod conflicting with it. Apart from that, I know not
Lex  [author] Sep 6, 2017 @ 2:11pm 
@Element, I just started a new campaign with char pool guys wearing the headbands. Finished the mission. Saved. Unsubscribed from the mod. Threw an year old version into the local xcom folder. loaded the mission and finished it again. The game didn't even notice that something changed and everything worked as expected.
Not sure how to help you. You could try unsubscribing and subscribing again. Only thing I can imagine is another mod making problems.
Hobbes___ Sep 6, 2017 @ 11:19am 
Thank you very much for updating This has been one of the first mods I ever installed in XCOM 2 )