Stellaris

Stellaris

732 ratings
Beautiful Universe & Real Space Patch
   
Award
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
0.397 MB
Jul 6, 2019 @ 2:45am
Nov 2, 2019 @ 9:54pm
2 Change Notes ( view )

Subscribe to download
Beautiful Universe & Real Space Patch

In 1 collection by Avel
Stellaris Beautiful Universe Collection
8 items
Description
This mod brings skyboxes from Beautiful Universe v2.0 to Real Space mod.

In order this to work you should have all 3 mods:
1. Beautiful Universe v2.0
2. Real Space
3. Beautiful Universe & Real Space Patch

Compatibility:
- Use it with any other mod freely and no fear.

Bugs:
- No. Report if you find.

Achievements:
- Not available.

Thank you for subscribing! Please rate this mod if you like it or dislike and report about any bugs you can find! :)
< >
57 Comments
KibbyKong04 Jul 15 @ 9:28am 
link does not work
★REM★ Mar 24 @ 3:05am 
Updated version (this updated version gets removed as soon Avellium update this one or ask me to) https://steamcommunity.com/sharedfiles/filedetails/?id=2774529105
MangoTango Sep 26, 2021 @ 1:57pm 
hei
kowalcook Aug 7, 2021 @ 4:22pm 
thanks, I think Avelium will have no claims, he has not updated it for a long time and has no contact with him, he will understand (respect for his work but maybe there is no time for the game or he is not online) but game is still developing and new ones are created versions that need to be adjusted.
kowalcook Aug 3, 2021 @ 9:24am 
I think since the author of this patch is not responding, you should publish as your mod, stating that you based it on the previous version and linking to the mod, that's fair. Perhaps the author is offline or out of time, however others could benefit from this patch. Add info if you add new worked version
★REM★ Aug 2, 2021 @ 11:19am 
I have a working version of this patch, but i don't know if Avelium is ok about me publishing it, because it's a copy/paste of his files, i just fixed the broken descriptor.
.Medicator. May 2, 2021 @ 12:59pm 
miss this mod :(
Era Nov 6, 2020 @ 6:36pm 
Is this patch ever going to be updated? doesn't work anymore, and there's no other patches
TheDestroyer Sep 27, 2020 @ 5:48pm 
"this mod requires game version 1.8"