2,905 ratings
[WOTC] Detailed Soldier Lists
Tags: qol
File Size
0.424 MB
Sep 4, 2017 @ 3:47pm
May 31, 2021 @ 11:08am
16 Change Notes ( view )
You need DLC to use this item.

Subscribe to download
[WOTC] Detailed Soldier Lists

Shows more details in the Soldier List screen, this is now more important than ever due to will and different stats from covert actions.

Also show status in hours instead of days when below certain threshold, customizable in XComGame.ini

Also lights up bondmate bond icon when hovering over a soldier.

Combat intelligence colours from standard to savant: red -> orange -> yellow -> green -> blue (customizable in XComGame.ini)

Layout code and icons from Long War 2 by Pavonis Interactive

TROUBLESHOOT: If you are getting vanilla screen, you have a mod class overwrite problem and you need to follow these instructions

Overwrites UIPersonnel_SoldierListItem
Popular Discussions View All (4)
Dec 23, 2019 @ 10:16am
not compatable with Musashis RPGO mod
Sep 17, 2017 @ 11:13pm
Compatibility with WOTC Uniforms [Dirty Patch]
Agrippa HX
May 17, 2021 @ 7:32am
KOREAN Localization
< >
Einstein von Brainstorm Nov 12, 2022 @ 3:09am 
This work for me:

Regenerate User Config
Purpose: removing broken or unnecessary configuration added by mods.

The User Config folder is located at:

..\Documents\my games\XCOM2 War of the Chosen\XComGame\Config\
1. Delete or rename this folder. This will reset the game's settings to their defaults, as well as any configuration changes you have done in Mod Config Menu.

2. Start the game without any mods. Exit the game.

3. Start the game again with mods you want to play with. Change the game's settings however you prefer and configure the mods through Mod Config Menu, if you want to. Exit the game.

4. All done. The next time you start the game you can begin playing normally.

Note: if you have to do this fix every time just to be able to launch the game, then the problem is not with the configuration files, the problem is with the mods you're trying to use.
no0ne Nov 11, 2022 @ 8:37pm 
@Lux Manifestus I tried everithing but it still doesn't work :( Any more solutions?
Lux Manifestus Jun 19, 2022 @ 11:24pm 
@mrB3Nd3R RustyDios was able to determine the problem and solution to this problem. When framerate smoothing is selected (under 'Video' in settings), it will prevent the functionality of the mod. Disable it and clear your config folder again. Afterward, it should function normally (a couple game loadups may be required to make the mod operational, of course). Worked for me! Thank RustyDios!
Lux Manifestus Jun 10, 2022 @ 4:32pm 
I am having exactly the same experience as @mrB3ND3R.
mrB3ND3R May 15, 2022 @ 1:58pm 
I haven't played in a while, but I'm noticing it suddenly stop working too. I'm using AML and I haven't changed my mods much from last I played.

For those having trouble, you can get it to work by clearing and resetting the config folder.

This 100% works for me... until I close the game. Every time I start up WOTC, I find that it has stopped working and I have to close out and clear the config again... and again. Basically, I have to go through the arduous process of resetting the config and all my settings EVERY TIME I OPEN THE GAME. It is likely something wrong on my end, but since others are having similar issues... I'm no longer sure.
Dragon32 Apr 19, 2022 @ 4:21pm 
@KGB Chimp
Working fine for me last night.

I'm not using LWotC but according to 4rrakis you don't need it.
KGB Chimp Apr 19, 2022 @ 1:55pm 
Stopped working a few missions into a LWotC2 campaign. Decided to test the mod on a fresh wotc (not long war) campaign with no other mods, and it still did not work. What's going on?
Mosesjns Apr 4, 2022 @ 6:27pm 
was looking forever for this mod! thank you. hope it works.
4rrakis Mar 26, 2022 @ 9:35am 
You don't need this for LWotC.
julitoole Mar 26, 2022 @ 8:22am 
am i dumb or does this not work with LWOTC2