RimWorld

RimWorld

44 ratings
LoadOrderHelper
   
Award
Favorite
Favorited
Unfavorite
Mod, 1.0
File Size
Posted
Updated
4.091 MB
Aug 16, 2017 @ 6:31am
Oct 27, 2018 @ 12:46pm
3 Change Notes ( view )

Subscribe to download
LoadOrderHelper

Description
A menu to change your mod load order to that of a given save file. Helpful if you have several different games with different mod configurations.

It adds a single button to the mods page in the main menu. Click it to show your save files, then pick the save file you want the mod order from.
< >
21 Comments
jjohnen01 Sep 4, 2020 @ 7:08am 
Are you sure that the save list doesn't save the order too? i mean, if i press "Load the mod list from the file" doesn't that rearrange respecting the order of the save?

I tend to think than that's the case, do your mod do something else besides that? am i missing something?
ashhhh2 Mar 28, 2020 @ 8:46am 
1.1 update?
ExcitedExcrement  [author] May 1, 2019 @ 1:10am 
@Ninja Kitten, no idea honestly. I don't play much Rimworld anymore. But it's quite likely that it'll work fine.
Ninja Kitten Apr 30, 2019 @ 2:06pm 
Does it work with rimsaves?
MegaWarrior Dec 24, 2018 @ 1:07pm 
Its possible to this mod be compatible with Fluffy's Mod Manager?
Vela Zhezzaia Oct 28, 2018 @ 8:53am 
Thank you for updating it. Thank you for the info as well.
ExcitedExcrement  [author] Oct 27, 2018 @ 12:49pm 
@DoomBlackDragon Updated to 1.0. :)

I also took out the restriction for version numbers. Use at your own risk, as I haven't bothered testing it thoroughly. I don't think it'll have many issues, other than mods no longer being available or them not being updated. It will activate old and outdated mods if you do this.
Vela Zhezzaia Oct 24, 2018 @ 10:18am 
Thank you. That would be wonderful. :)
ExcitedExcrement  [author] Oct 24, 2018 @ 10:17am 
@DoomBlackDragon I took a look if I still had the source. Turns out I was smart enough to include the source with the mod.

I could look at updating it over the weekend.
Vela Zhezzaia Oct 23, 2018 @ 10:23pm 
any plans to update this for 1.0?