Forever Home

Forever Home

View Stats:
Forever Home > General Discussions > Topic Details
Lynciou Dec 17, 2017 @ 5:23pm
Tenebrous Reef Bug ?
Hi,

I did everything i can in the tenebrous reef (activate the orb with spark included) and there is nothing that appears, no stairs. Am i doing something wrong or it is possible a bug ? Thanks for enlightening me ! :)
Last edited by Lynciou; Dec 17, 2017 @ 5:24pm
< >
Showing 1-12 of 12 comments
FoppyOmega  [developer] Dec 17, 2017 @ 6:26pm 
Hey there! There are two orbs -- one at the end of the coral reef and one after the platforms section with all the Aqua Hooks. When you exit the upper-right part of the Aqua Hooks map it looks like a dead end, but try shooting a Jolt Spark to the right.

If you get stuck anywhere else or are looking for a full list of sidequests you can check out Firefly's excellent guide here:
http://steamcommunity.com/sharedfiles/filedetails/?id=1191182651
Lynciou Dec 17, 2017 @ 6:55pm 
Oh that was really a tricky one ! Thanks a lot, i LOVE this game :)
FoppyOmega  [developer] Dec 18, 2017 @ 5:18am 
^_^
OMG, I can't solve this riddle. The spark moves too fast for me to guide it to the last orb.
I real love this game but I could be fine without the action parts (the same goes for those 2 chests in the tower....how is it possible to press 8 (or more) differnt directions in just 3 seconds?
It is possible. The patterns are ever the same so you can memorize them. Also the reaction time for the treasure chest could be influenced by the easy mode. Floppy already gave more time for them (I got the worst treasure then).

I too have really bad reflexes and have my trouble with the Prism Links and similar. Because of an earlier bug I had to solve the Tenebrous Reef riddles two times. :steamfacepalm:

So: Don't give up - the treasures are worth it!

FoppyOmega  [developer] Jan 8 @ 5:12pm 
In the System Menu you can turn on Easy Mode and then enter that map. The spark shot will be much easier! Sorry I didn't respond sooner...hopefully you weren't trying for too long.

Easy mode also makes the treasures in the Lighthouse and Prism Links easier.
Thanks for the suggestion..not that I didn't tried that the first time...still no luck for me.
Anyway I don't need the weapon. ATM I am stuck with a bug in affliction. One of the moving platforms stops at the wrong tile...now I can walk around space but not continue with the story.
You need to know that this sword is getting stronger the more you use it. The optional bosses are tough without this extra power. In which way are you moving your Jolt Spark first? I moved it down first.
FoppyOmega  [developer] Jan 9 @ 5:20pm 
Which platform is it? You should be able to exit that map and then re-enter and the platforms will be back to normal so you can try again. I'll play around with that map again tonight and see if I can make the bug happen.
FoppyOmega  [developer] Jan 9 @ 7:55pm 
Found the panel bug! Panels at the top can start to overlap if accessed from the left side at the wrong time causing all sorts of weirdness. I'll have it fixed for the next release.
For now when you make it all the way to the top touching the mini staircase just press left-left-down and you'll find your way to the treasure.
Solved my problem with the sparkle...I tried at the wrong side. Still can't open the 2 chests...and to my shame I can't use the Prism Links...but hey just finished the game...only new game+ and the final boss is left.
Thanks for this masterpiece.
FoppyOmega  [developer] Jan 16 @ 8:41pm 
Glad you liked it ^_^
And thank you so much for the review! It means a lot to me.
< >
Showing 1-12 of 12 comments
Per page: 15 30 50

Forever Home > General Discussions > Topic Details